Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: philippus[Résolu] Scripts lua
#11
bonsoir,
chez moi non plus les scripts lua ne fonctionnent plus depuis la version 3.0
Répondre
#12
Merci JPG 54 bon c'est résolu !!

En fait j'ai bien mis toutes les dépendances à jour puis j'ai recompilé depuis zéro une version 3.0 toute neuve, puis j'ai remis mes fichiers et répertoire lua en place ... et du coup ça fonctionne.

Au départ, je ne sais pas ce qu'il c'est passé ... 2 compilations identiques de 2 version de darktable et pas le même résultat ?

Bon une chose est sur, c'est que ça venait de la compilation Smile
darktable 2.6.3 + darktable 3.0 RC1 + Nikon D7200 + Nikon D3

Répondre
#13
Je viens de re-tester le script Lua script-manager : https://darktable.fr/2016/09/un-gestionn...ripts-lua/
Il ne fonctionne pas avec les versions compilées mais il fonctionne parfaitement avec la 3.0 avec ppa:dhor/myway sous Mint 19.2.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)