Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Roger[Hors Sujet] Panne récurente [résolu]
#1
Bonsoir,

J'ai assez régulièrement des soucis d'import qui n'ont pas à voir avec darktable, j'ai testé avec d'autres softs. Les problèmes (connexion saccadée, fichiers corompus, ...) arrivent toujours, d'après mes test, avec le trio 7D + carte 32Go + batterie de secours et plutôt quand j'attends quelques jours avant de récupérer mes photos. Je soupçonne la batterie (qui n'est pas de marque Canon) d'être à la source du problème.

Est ce que ça vous semble plausible?
---------------------
Fedora 31 Cinnamom - CPU Intel I3, Radeon HD 4870, SSD 128 Go + HDD1 To + HDD 2To dédié aux photos
darktable 3.0.2
---------------------
Éternel débutant  Shy
Répondre
#2
J'en sais rien car je ne charge jamais mes photos via le boîtier, mais en mettant la carte dans un lecteur de carte. Ensuite, j'utilise un logiciel dédié au téléchargement. Tu as le choix : darktable bien sûr, mais aussi plein d'autres. En choisissant darktable tu fais d'une pierre deux coup chargement des fichiers et importation dans darktable. Avec d'autres logiciels il faudra télécharger, puis dans un second temps importer dans darktable à partir du dossier.
Mes photos : jpverrue.fr
Répondre
#3
Je le fais avec un lecteur de carte aussi (je n'ai pas précisé) mais je ne pense pas que ce soit lui. Avec les cartes du 50D, ça passe.

Ce n'est pas grave. Je récupère quand même les photos par des moyens détournés mais c'est plus laborieux que directement avec dt.
---------------------
Fedora 31 Cinnamom - CPU Intel I3, Radeon HD 4870, SSD 128 Go + HDD1 To + HDD 2To dédié aux photos
darktable 3.0.2
---------------------
Éternel débutant  Shy
Répondre
#4
Il est possible que ça soit un problème de carte mémoire. N'hésite pas à la reformater dans l'appareil photo (jamais dans l'ordi).
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#5
(04-01-20, 14:27)aurelienpierre a écrit : Il est possible que ça soit un problème de carte mémoire. N'hésite pas à la reformater dans l'appareil photo (jamais dans l'ordi).

https://fight-flash-fraud.readthedocs.io...index.html

plus précisément là: https://fight-flash-fraud.readthedocs.io...and-f3read 

un petit outil pour vérifier le comportement des cartes...

En résumé: 
la commande f3write remplit la carte avec des données aléatoires mais presque...
la commande f3read relit les fichiers et vérifie le contenu.

Ça permet de détecter des mauvais secteurs dans les cartes, des cartes falsifiées...(et éventuellement des soucis de lecteur/cartes USB)

Il faut vider la carte avant de commencer et éventuellement tester avec plusieurs lecteurs de cartes...
En tout cas, ça ne marche pas en utilisant l'APN comme lecteur de cartes..
Répondre
#6
@ Aurélien -> c'est ma méthode habituelle mais oui c'est peut être la carte

@ ech1965 -> je ne connaissais pas, merci. Je vais essayer ça assez vite.
---------------------
Fedora 31 Cinnamom - CPU Intel I3, Radeon HD 4870, SSD 128 Go + HDD1 To + HDD 2To dédié aux photos
darktable 3.0.2
---------------------
Éternel débutant  Shy
Répondre
#7
C'était plus simple en fait, les deux ports USB en façade disfonctionnent  Sad  

Plus de soucis depuis que j'utilise les ports à l'arrière.
---------------------
Fedora 31 Cinnamom - CPU Intel I3, Radeon HD 4870, SSD 128 Go + HDD1 To + HDD 2To dédié aux photos
darktable 3.0.2
---------------------
Éternel débutant  Shy
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)