Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: José38les masques ne fonctionnent plus sur la v 3.0.0
#1
Bonjour,
je ne peux plus créer les masques dessinés. lorsque je demande une visu en jaune, il n'y a rien et les réglages ne s'appliquent pas (ou sur toute l'image).

y a t il un paramètre que j'ai bougé sans le savoir ?

j'ai réinstallé + initialisé les paramètres et toujours pareil !
Répondre
#2
(05-01-20, 18:12)José38 a écrit : Bonjour,
je ne peux plus créer les masques dessinés. lorsque je demande une visu en jaune, il n'y a rien et les réglages ne s'appliquent pas (ou sur toute l'image).

y a t il un paramètre que j'ai bougé sans le savoir ?

j'ai réinstallé + initialisé les paramètres et toujours pareil !

Bonsoir, merci de préciser sur quelle version tu travaille 2.6 ou 3.0 ?
Cordialement.
Répondre
#3
Coupable, c'est un souci avec l'égaliseur de ton : https://github.com/darktable-org/darktable/issues/4020

Le problème est identifié, faut que je code la solution.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#4
merci pour la réponse.
même désactivé, il génère le problème.

y a t il une manip pour initialiser ou désactiver ce module?

JaCo : la version est 3.0.0 (je l'avais mise dans le titre).
Répondre
#5
Le problème de calque est propre à ce module ?
Répondre
#6
(05-01-20, 18:52)bonpa a écrit : Le problème de calque  est propre à ce module ?

non, il se répercute sur tous les modules (ou ceux que j'ai testés).
Répondre
#7
D'accord, parce que j'ai remarqué des problèmes d'affichage de masque sur beaucoup d'autres modules, autre que celui-ci.
Répondre
#8
(05-01-20, 18:23)JaCo a écrit :
(05-01-20, 18:12)José38 a écrit : Bonjour,
je ne peux plus créer les masques dessinés. lorsque je demande une visu en jaune, il n'y a rien et les réglages ne s'appliquent pas (ou sur toute l'image).

y a t il un paramètre que j'ai bougé sans le savoir ?

j'ai réinstallé + initialisé les paramètres et toujours pareil !

Bonsoir, merci de préciser sur quelle version tu travaille 2.6 ou 3.0 ?
Cordialement.
Ok, je n'avais pas vu.
Ceci dit, je ne rencontre pas les problèmes évoqués. Les masques fonctionnent sans problèmes dans l'égaliseur de tons et d'autres modules. Je ne les ai pas tous testés.
Cordialement à tous et bonne année.
Répondre
#9
Help ! je rencontre le même problème que Luc Viatour lors de sa présentation de Darktable 3.0.0 : les outils de corrections ne fonctionnent plus ainsi que les masques dessinés.
Il a fait une manip pour s'en sortir mais je n'ai pas bien compris.

Cela m'est arrivé soudainement en cours d'utilisation du module retouche. Cela fonctionnait bien puis paf plus d'effet sur la photo.

Je suis avec Darktable 3.0.0 sous linux Ubuntu installé à partir du ppa:dhor/myway

Je m'en suis sorti : en regardant la vidéo, j'ai vu que Luc avait mis à la poubelle sa base de données (home/utilisateur/.config/dartable), et avait chargé une sauvegarde. Je n'ai malheureusement pas de sauvegarde.
J'ai quand même mis à la poubelle ma base de données. J'ai redémarré Darkable, charger quelques répertoires photos et ça remarche.
Reste plus qu'à remettre les modules en place et me refaire mes réglages par défaut en les récupérant sur les photos déja post traitées.

Après ça, je vais faire des sauvegardes régulières mais j'espère que cela ne va pas m'arriver trop souvent.
Répondre
#10
Arhhhhhhh, suis tombé dans ce piège moi aussi
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)