Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Alain trusDT 3.0 et Contraste local
#11
Pas de soucis !


J'aurais certainement dû faire remonter ce bug dès que je m'en suis rendu compte.
Répondre
#12
juste pour info, vous utilisez courbe de base ou filmique quand vous avez ce problème?
Luc Viatour Photographe 
Website
Répondre
#13
Courbe de base : jamais.
Filmique RVB par contre sur toutes mes photos.

Je précise que ce problème n'arrive pas lorsque on manipule le module filmique RVB.
Cela m'arrive sur plein d'autres modules (comme balances couleurs par exple que j'utilise aussi tout le temps).
Répondre
#14
effectivement filmique RVB fait partie du système

si je désactive filmique je ne vois pas le problème se produire
la courbe de base ne fait pas apparaitre le problème non plus

pour l'instant je n'ai pas encore modifié les paramètres de DT en désactivant la courbe de base
 je me contente de la désactiver au développement  pour ensuite activer filmique RVB. J'ai l'impression que le nouveau fimique est "plus facile a appréhender" que le precedent...
Répondre
#15
Je vérifierai demain en désactivant filmique RVB...
En ce qui me concerne, la courbe de base est désactivée par défaut dès le départ.
Répondre
#16
(07-01-20, 23:36)bonpa a écrit : Je vérifierai demain en désactivant filmique RVB...
En ce qui me concerne, la courbe de base est désactivée par défaut dès le départ.

Filmique est lié au profil de couleur d'entrée, un mauvais réglage dans profil de couleur d'entrée et filmique peut avoir un effet de noir avec certains réglages.

Certaines personnes signalent un problème d'écran noir quand le réglage max rvb est utilisé dans filmique, je soupçonne ce réglage de poser problème avec certains réglages dans profil de couleur d'entrée. 

D'autres utilisateurs signalent ce problème sur la page FB anglaise. J'ai aussi l'impression que c'est lié à Windows.
Luc Viatour Photographe 
Website
Répondre
#17
Hello,
problème similaire chez moi mais pas avec contraste local.
Je suis sous Linux Mint 19.3. Darktable v3.0 installé avec le PPA dhor/myway, après avoir désinstallé la 2.6.2.
Donc ceci n'est pas spécifique à Windows :

Filmique RVB + courbe RVB + mixeur de canaux = hop image noire !
ces 3 modules avec les réglages par défaut.

Si je change l'ordre en appliquant d'abord courbe RVB puis Mixeur de canaux puis filmique RVB je n'ai pas une image noire dans la chambre noire. Mais dès que je descend vers la table lumineuse l'image s'y affiche toute noire, et elle reste noire si je la réouvre dans la chambre noire.
Yves Bornemann
https://ybphoto.weebly.com/
Linux mint 19.3 sur PC - Windows 10 sur laptop.
Darktable 3.0
Répondre
#18
(08-01-20, 17:01)spray a écrit : Hello,
problème similaire chez moi mais pas avec contraste local.
Je suis sous Linux Mint 19.3. Darktable v3.0 installé avec le PPA dhor/myway, après avoir désinstallé la 2.6.2.
Donc ceci n'est pas spécifique à Windows :

Filmique RVB + courbe RVB + mixeur de canaux = hop image noire !
ces 3 modules avec les réglages par défaut.

Si je change l'ordre en appliquant d'abord courbe RVB puis Mixeur de canaux puis filmique RVB je n'ai pas une image noire dans la chambre noire. Mais dès que je descend vers la table lumineuse l'image s'y affiche toute noire, et elle reste noire si je la réouvre dans la chambre noire.

2 choses ici :

- le problème a surtout été signalé sous Windows. Le problème a aussi surtout été signalé avec d'autres modules (contraste local ici) que ceux que tu cite. Ce qui fait que le problème était surtout (il est réglé pour la future 3.0.1) vu sur Windows. Ca ne veut pas dire qu'il ne pouvait pas y avoir de problèmes sous Linux.
- Et attention sur l'ordre des modules. L'ordre par défaut est sécurisé, le reste nécessite de bien savoir ce qu'on fait et quel sera l'impact. Les effets indésirables peuvent vite arriver si on utilise un ordre peu pertinent. Pour courbe rvb, il faut penser à l'option de préservation de chrominance aussi. Voir l'article d'Aurélien publié aujourd'hui.
Aussi appelé Nilvus !
Ubuntu 19.10 - darktable master - Macbook pro fin 2013 13"
Répondre
#19
(08-01-20, 19:22)nicoauffray a écrit : - le problème a surtout été signalé sous Windows. Le problème a aussi surtout été signalé avec d'autres modules (contraste local ici) que ceux que tu cite. Ce qui fait que le problème était surtout (il est réglé pour la future 3.0.1) vu sur Windows. Ca ne veut pas dire qu'il ne pouvait pas y avoir de problèmes sous Linux.
- Et attention sur l'ordre des modules. L'ordre par défaut est sécurisé, le reste nécessite de bien savoir ce qu'on fait et quel sera l'impact. Les effets indésirables peuvent vite arriver si on utilise un ordre peu pertinent. Pour courbe rvb, il faut penser à l'option de préservation de chrominance aussi. Voir l'article d'Aurélien publié aujourd'hui.

Bon ben, suite à ta réponse j'ai réessayé les mêmes modules, même manip que ce que j'avais décrit, et le problème ne s'est plus manifesté Huh 
Peut-être parce que j'ai fermé et réouvert darktable..? Je ne vois pas d'autre raison. Mais j'avoue que j'avais fait joujou pendant des heures avec les nouveaux modules avant que les "images noires" n'apparaissent, et je serais bien incapable de reproduire tout ça... Confused

Note que je n'avais pas changé la position de modules dans la pile, je m'y connais bien trop peu pour ce genre de choses. Dans courbe RVB j'avais bien la préservation de la luminance. Bref je reste vigilant et si j'ai encore des soucis je tâcherai de noter tout...
Yves Bornemann
https://ybphoto.weebly.com/
Linux mint 19.3 sur PC - Windows 10 sur laptop.
Darktable 3.0
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)