Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Potochatbugs de la version 3 sous Linux Mint
#1
Bonjour,
Je suis confronté, sur la version 3, à un problème singulier sous Linux Mint : au-delà d'un certain nombre de modules utilisés (aux environs de 12-15, mais variable selon la photo et les modules) , la simple activation ou la manipulation d'un nouveau module se traduit par l'obtention d'une image entièrement blanche, et ce quel que soit le module en question. C'est très frustrant, d'autant que, après avoir apprivoisé Filmique, je suis par ailleurs bluffé par cette version !
Heureusement, j'ai une solution de repli : la version Windows (je suis en dual boot) qui marche parfaitement !!! je peux même récupérer les photos que j'ai commencé à traiter sous Linux et finir le boulot ! Mais, vous l'aurez compris, j'ai un gros faible pour Linux...
Encore plus troublant : le problème se pose de la même façon sur mes 2 ordinateurs !
Y aurait-il un paramétrage que je devrais faire et qui m'aurait échappé ?
Merci pour vos lumières...
Répondre
#2
Dans filmique, passe la préservation de la couleur en mode "luminance Y" ou "max RGB".

Le bug est connu et le correctif est prêt pour la prochaine mise à jour mineure.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#3
Perso je suis sous linux mint 19.3, j'ai darktable 3.0 et la 3.1 d'installée et je n'ai aucun problème que ce soit avec l'une ou avec l'autre !!

tout fonctionne parfaitement et les traitements sont parfois importants ...

D’où vient la version que tu as installé sur ta machine linux ?

Les miennes sont compilées directement a partir de Github.
darktable 2.6.3 + darktable 3.0 RC1 + Nikon D7200 + Nikon D3

Répondre
#4
(23-01-20, 08:18)philippus a écrit : Perso je suis sous linux mint 19.3, j'ai darktable 3.0 et la 3.1 d'installée et je n'ai aucun problème que ce soit avec l'une ou avec l'autre !!

tout fonctionne parfaitement et les traitement sont parfois important ...

D'ou vient la version que tu as installé sur ta machine linux ?

Les miennes sont compilées directement a partir de Github.

Itou, peux-tu nous dire quel PPA tu as utilisé pour installer la version 3.0 ?
Répondre
#5
Big Grin 
(23-01-20, 01:06)aurelienpierre a écrit : Dans filmique, passe la préservation de la couleur en mode "luminance Y" ou "max RGB".

Le bug est connu et le correctif est prêt pour la prochaine mise à jour mineure.

Ok ça marche !.. même si je n'ai pas tout compris concernant ces modes. Merci beaucoup Aurélien, je vais mieux dormir en attendant ledit correctif Tongue

(23-01-20, 08:33)jpg54 a écrit :
(23-01-20, 08:18)philippus a écrit : Perso je suis sous linux mint 19.3, j'ai darktable 3.0 et la 3.1 d'installée et je n'ai aucun problème que ce soit avec l'une ou avec l'autre !!

tout fonctionne parfaitement et les traitement sont parfois important ...

D'ou vient la version que tu as installé sur ta machine linux ?

Les miennes sont compilées directement a partir de Github.

Itou, peux-tu nous dire quel PPA tu as utilisé pour installer la version 3.0 ?

J'en ai essayés 2 (les seules que j'ai trouvés pour l'instant) : dhor/myway et ubuntuhandbook qui, bien sûr, me causaient le même souci (cf. la réponse d'Aurélien), mais qui par ailleurs marchent très bien tous les 2 !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)