Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: FrançoisHEcran noir avec Courbes et Niveaux RVB
#1
Bonjour les amis,

un truc bizarre que j'ai vu hier, j'obtiens un écran tout noir, lorsque que je mets en fonction Courbes ou Niveaux RVB sans faire le moindre réglage.

[Image: Image21.jpg]
sur un clone de la même image sans utiliser contraste local, je n'ai plus aucun souci avec les deux modules.

J'ai essayé sur d'autre photos sans reproduire l'erreur Huh

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: dt301.jpg]









Répondre
#2
Bonjour, ce serait pas similaire à https://forums.darktable.fr/showthread.php?tid=4449 ?
Ubuntu 18.04 + dt 3.1
Pentax K3-II + cailloux Pentax et Sigma

Répondre
#3
(23-01-20, 11:29)manu a écrit : Bonjour, ce serait pas similaire à https://forums.darktable.fr/showthread.php?tid=4449 ?

Bonjour,


il y a une ressemblance, j'ai cru que c'était filmic rvb qui déclenchait mais moi c'est contraste local, j'ai cru aussi que c'était le fichier raw de Fuji (raf) qui faisait cela mais sur un autre raf aucun souci, bizarre mon cher collègue !

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: dt301.jpg]









Répondre
#4
OK, mais as-tu essayé de modifier dans le module filmic, onglet "look", "norme puissance RVB" par "luminance y" ?
Comme le met Atriaze dans ce sujet indiqué, et qu'on trouve un peu partout aussi sur le forum...
Ubuntu 18.04 + dt 3.1
Pentax K3-II + cailloux Pentax et Sigma

Répondre
#5
(23-01-20, 11:56)manu a écrit : OK, mais as-tu essayé de modifier dans le module filmic, onglet "look", "norme puissance RVB" par "luminance y" ?
Comme le met Atriaze dans ce sujet indiqué, et qu'on trouve un peu partout aussi sur le forum...
Je viens de muter mon système sur un ssd, le disque données en en train, donc pour l'instant je n'ai pas accès à tout, j'essaierai et je reviens en mise à jour, je crois me rappeler que je suis en norme puissance RVB.

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: dt301.jpg]









Répondre
#6
Ce genre de problème d'écran noir est connu et a déjà été plusieurs fois signalés (dont sur ce forum). Le problème est corrigé en vue de la prochaine version 3.0.1. Il intervient dans des combinaisons spécifiques, ce qui explique que tout le monde ne le voit pas forcément.

La méthode de contournement a appliquer est de changer le mode de préservation dans filmique comme évoqué par manu. Ce n'est pas un module en soit qui en est la cause, les combinaisons pouvant varier, mais lié à l'interaction entre certains modules RVB.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#7
(23-01-20, 14:19)nicoauffray a écrit : Ce genre de problème d'écran noir est connu et a déjà été plusieurs fois signalés (dont sur ce forum). Le problème est corrigé en vue de la prochaine version 3.0.1. Il intervient dans des combinaisons spécifiques, ce qui explique que tout le monde ne le voit pas forcément.

La méthode de contournement a appliquer est de changer le mode de préservation dans filmique comme évoqué par manu. Ce n'est pas un module en soit qui en est la cause, les combinaisons pouvant varier, mais lié à l'interaction entre certains modules RVB.

Merci Nicoauffray, j'avais vu ce post mais ne l'avais rapproché de mon cas, d'ici ce soir je ferai un essai quand j'aurais récupéré mes données.

Re,

en paramétrant "luminance y" en lieu et place de "norme puissance RVB" plus de souci d'écran noir Smile
Merci à tous


Maintenant comme la lettre de mon disque de données a changé, je suis en train de chercher pour que les vignettes retrouvent le nouveau chemin, mais comme je n'en ai pas des tonnes cela devrait aller d'une manière ou d'une autre.

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: dt301.jpg]









Répondre
#8
Module collections, sélection par dossiers, les dossiers inaccessibles apparaissent barrés. Faire un clic droit sur ceux-ci, puis sélectionner le nouveau dossier. Facile !
Mes photos : jpverrue.fr
Répondre
#9
Merci Jpverrue, Smile

j'étais parti sur le passage de paramètre dans le démarrage de DT pour le fichier S, mais cette méthode est bien plus rapide.

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: dt301.jpg]









Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)