Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: guytounet34[résolu]Installation DT 3.0 sous Linux Mint
#1
Bonjour
Je tente depuis plusieurs jours d'installer DT 3.0 sous Linux Mint vesrion 19.
Je l'ai installé DT 3.0sur un autre PC sous Windows 10 sans pb.
Les dépôts classiques de Linux Ubuntu ne proposent que la version 2.6.3
J'ai récupéré un fichier .deb d'installation version 3 mais le gestionnaire d'installation me réclame des mises à jours (libc6, flatpack... ) que je n'arrive pas à mettre à jour.
Est-ce que DT 3.0 est accepté par Linux ?
Que faut-il que je fasse ?
Merci pour une aide attendue
Répondre
#2
Bonjour,

ici sur le site Opensuse tu vas trouver un fichier «darktable_2.6.2-1.1_amd64.deb» que moi personnellement j'ai renommé en «darktable_3_amd64.deb» ensuite il suffit de l'installer par «gedebit». (cela évite que le système te dise que dans les dépôts il existe une version plus récente; c'est un contournement du problème) C'est bien une version 3.0 qui s'ouvre

Le ppa«ppa:ubuntuhandbook1/apps» indiqué entre autre sur le forum Ubuntu ;Installer Darktable 3.0 avec 3 commandes https://forum.ubuntu-fr.org/viewtopic.php?id=2047345 m'avais installé sur ma Mint 19.3 une version 2.4 pas plus tard que mardi 21/1.

ici la version 3.1.0 master pour information
Répondre
#3
(25-01-20, 12:31)joel49 a écrit : Bonjour,

ici sur le site Opensuse tu vas trouver un fichier «darktable_2.6.2-1.1_amd64.deb» que moi personnellement j'ai renommé en «darktable_3_amd64.deb» ensuite il suffit de l'installer par «gedebit». (cela évite que le système te dise que dans les dépôts il existe une version plus récente; c'est un contournement du problème) C'est bien une version 3.0 qui s'ouvre

Le ppa«ppa:ubuntuhandbook1/apps» indiqué entre autre sur le forum Ubuntu ;Installer Darktable 3.0 avec 3 commandes https://forum.ubuntu-fr.org/viewtopic.php?id=2047345 m'avais installé sur ma Mint 19.3 une version 2.4 pas plus tard que mardi 21/1.

ici la version 3.1.0 master pour information

Bonjour,
J'ai utilisé ces 2 ppa sous Linux Mint 19.1
http://ubuntuhandbook.org/index.php/2019...-04-19-10/
et
https://launchpad.net/~dhor/+archive/ubuntu/myway
Les 2 fonctionnent sans problème
Répondre
#4
(25-01-20, 16:31)Potochat a écrit :
(25-01-20, 12:31)joel49 a écrit : Bonjour,

ici sur le site Opensuse tu vas trouver un fichier «darktable_2.6.2-1.1_amd64.deb» que moi personnellement j'ai renommé en «darktable_3_amd64.deb» ensuite il suffit de l'installer par «gedebit». (cela évite que le système te dise que dans les dépôts il existe une version plus récente; c'est un contournement du problème) C'est bien une version 3.0 qui s'ouvre

Le ppa«ppa:ubuntuhandbook1/apps» indiqué entre autre sur le forum Ubuntu ;Installer Darktable 3.0 avec 3 commandes https://forum.ubuntu-fr.org/viewtopic.php?id=2047345 m'avais installé sur ma Mint 19.3 une version 2.4 pas plus tard que mardi 21/1.

ici la version 3.1.0 master pour information

Bonjour,
J'ai utilisé ces 2 ppa sous Linux Mint 19.1
http://ubuntuhandbook.org/index.php/2019...-04-19-10/
et
https://launchpad.net/~dhor/+archive/ubuntu/myway
Les 2 fonctionnent sans problème

Merci à Joel49. Cela fait un moment que je cherche à upgrader Darktable sous Mint 19.3. Gr$ace à vous c'est fait.
Répondre
#5
(25-01-20, 16:31)Potochat a écrit :
(25-01-20, 12:31)joel49 a écrit : Bonjour,

ici sur le site Opensuse tu vas trouver un fichier «darktable_2.6.2-1.1_amd64.deb» que moi personnellement j'ai renommé en «darktable_3_amd64.deb» ensuite il suffit de l'installer par «gedebit». (cela évite que le système te dise que dans les dépôts il existe une version plus récente; c'est un contournement du problème) C'est bien une version 3.0 qui s'ouvre

Le ppa«ppa:ubuntuhandbook1/apps» indiqué entre autre sur le forum Ubuntu ;Installer Darktable 3.0 avec 3 commandes https://forum.ubuntu-fr.org/viewtopic.php?id=2047345 m'avais installé sur ma Mint 19.3 une version 2.4 pas plus tard que mardi 21/1.

ici la version 3.1.0 master pour information

Bonjour,
J'ai utilisé ces 2 ppa sous Linux Mint 19.1
http://ubuntuhandbook.org/index.php/2019...-04-19-10/
et
https://launchpad.net/~dhor/+archive/ubuntu/myway
Les 2 fonctionnent sans problème
Merci Joel49, cette fois ça a marché DT 3.0 est installé
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)