Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
V 3.0.0 Windows - Molette de la souris
#11
(03-02-20, 15:45)FrançoisH a écrit :
(03-02-20, 15:38)Atoly a écrit :
(03-02-20, 07:39)FrançoisH a écrit : Aucun souci chez moi.
Re,,

En fait, cela n'avait rien à voir avec l'install, c'est juste un conflit entre l'action de la molette de la souris et l'option d'activation de défilement des panneaux latéraux avec la molette.
Si le défilement est activé, l'action de la molette de la souris n'est plus active sur les curseurs, assez logique en fait

[Image: Pb-Molette-Souris-Shared-Screenshot.jpg]

En fait, j'ai compris après avoir réinstallé et du coup, maintenant, DT ne reconnaît plus mes clones, alors que les fichiers xmp sont bien là ...   Dodgy 

Une idée ?

Eric

Je viens de vérifier Eric, cette option est désactivée chez moi aussi, mais j'ai bien un défilement des panneaux latéraux avec la molette aussi bien dans la table lumineuse que dans la chambre noire  Cool

Pour les clones, si tu restaurais le répertoire Darktable d'avant la réinstalle ?

C'est une idée, mais je n'ai pas fait de sauvegarde ... Pas grave, je vais faire avec  Smile
Répondre
#12
C'est aussi une mauvaise idée de supprimer le dossier de config personnel, surtout sans sauvegarde. Ce dossier contient tous les paramètres, style, mots-clés et globalement la base de données.

Pour les clones, il suffit par contre d'importer les dossiers de tes images (ou images) et si xmp présent, ça importera les clones concernés aussi. Un clone, c'est en fait un 2ème xmp associé à l'image, un autre clone, c'est un 3ème, etc.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#13
(03-02-20, 18:17)nicoauffray a écrit : C'est aussi une mauvaise idée de supprimer le dossier de config personnel, surtout sans sauvegarde. Ce dossier contient tous les paramètres, style, mots-clés et globalement la base de données.

Pour les clones, il suffit par contre d'importer les dossiers de tes images (ou images) et si xmp présent, ça importera les clones concernés aussi. Un clone, c'est en fait un 2ème xmp associé à l'image, un autre clone, c'est un 3ème, etc.

Et bien, pour les clones, cela ne fonctionne pas chez moi, les fichiers xmp sont physiquement présents (j'aj par exemple dans le dossier importé, un fichier RAW "DSC_0377.NEF" et 2 fichiers xmp "DSC_0377.NEF.xmp" et "DSC_0377_01.NEF.xmp" et après importation, mon clone n'apparaît pas dans la table lumineuse.

Mais peut-être est-ce lié au fichier de config perso ...
Répondre
#14
(04-02-20, 10:23)Atoly a écrit :
(03-02-20, 18:17)nicoauffray a écrit : C'est aussi une mauvaise idée de supprimer le dossier de config personnel, surtout sans sauvegarde. Ce dossier contient tous les paramètres, style, mots-clés et globalement la base de données.

Pour les clones, il suffit par contre d'importer les dossiers de tes images (ou images) et si xmp présent, ça importera les clones concernés aussi. Un clone, c'est en fait un 2ème xmp associé à l'image, un autre clone, c'est un 3ème, etc.

Et bien, pour les clones, cela ne fonctionne pas chez moi, les fichiers xmp sont physiquement présents (j'aj par exemple dans le dossier importé, un fichier RAW "DSC_0377.NEF" et 2 fichiers xmp "DSC_0377.NEF.xmp" et "DSC_0377_01.NEF.xmp" et après importation, mon clone n'apparaît pas dans la table lumineuse.

Mais peut-être est-ce lié au fichier de config perso ...
As-tu cliqué sur la lettre G en haut à droite sur le bandeau supérieur de la table lumineuse ?

[Image: Capture-du-2020-02-04-12-14-42.png]
Répondre
#15
(04-02-20, 12:13)JMM40 a écrit :
(04-02-20, 10:23)Atoly a écrit :
(03-02-20, 18:17)nicoauffray a écrit : C'est aussi une mauvaise idée de supprimer le dossier de config personnel, surtout sans sauvegarde. Ce dossier contient tous les paramètres, style, mots-clés et globalement la base de données.

Pour les clones, il suffit par contre d'importer les dossiers de tes images (ou images) et si xmp présent, ça importera les clones concernés aussi. Un clone, c'est en fait un 2ème xmp associé à l'image, un autre clone, c'est un 3ème, etc.

Et bien, pour les clones, cela ne fonctionne pas chez moi, les fichiers xmp sont physiquement présents (j'aj par exemple dans le dossier importé, un fichier RAW "DSC_0377.NEF" et 2 fichiers xmp "DSC_0377.NEF.xmp" et "DSC_0377_01.NEF.xmp" et après importation, mon clone n'apparaît pas dans la table lumineuse.

Mais peut-être est-ce lié au fichier de config perso ...
As-tu cliqué sur la lettre G en haut à droite sur le bandeau supérieur de la table lumineuse ?

[Image: Capture-du-2020-02-04-12-14-42.png]

Oui, j'avais déjà essayé ça 
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)