Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: sebvdnScripts LUA sous w10 et Dark 3.0
#1
Bonjour,

Est il possible d'executer sous darktable 3.0 des scripts lua ? 
Et si oui comment ?
merci.
seb.vdn
Répondre
#2
Bien sûr c'est possible ! Tout est expliqué dans le manuel chapitre 9, page 213. Bonne lecture !
Mes photos : jpverrue.fr
Répondre
#3
Depuis la version 3.0 , j'ai remarqué que quelques scripts ne fonctionnent pas donc ceux : https://www.multimedia4linux.de/
Je n'ai pas encore eu le temps de voir ce qui ne marche pas.
Répondre
#4
Merci Jpverrue.
j'ai trouvé aussi cela : https://forums.darktable.fr/showthread.php?tid=3881
Smile
sebvdn.
Répondre
#5
Photo 
Bon, j'ai reussi a installer c script Lua ... 
Par contre, impossible de lancer un editeur externe comme gimp par exemple. il ce passe rien ... Là, je pige pas !
[Image: 200203084909408608.png]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)