Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème à l'exportation
#1
[Image: 2019039-HL37579.jpg]

La photo parle d'elle même.  Quelqu'un à une idée ? Un bug ? Une erreur de manip ?
Merci pour votre aide

PPA utilisé : http://download.opensuse.org/repositorie...ntu_18.04/
Export en 1200 pixel maxi.
V3.00

Si je fais un export sans limiter à 1200, ça fonctionne correctement.
Répondre
#2
(03-02-20, 07:33)AirV a écrit : [Image: 2019039-HL37579.jpg]

La photo parle d'elle même.  Quelqu'un à une idée ? Un bug ? Une erreur de manip ?
Merci pour votre aide

PPA utilisé : http://download.opensuse.org/repositorie...ntu_18.04/
Export en 1200 pixel maxi.
V3.00

Si je fais un export sans limiter à 1200, ça fonctionne correctement.

As-tu vérifié ton profil d'entrée et ton profil de sortie ?
Quels modules utilisés ?
Peut-être partager ton raw ?
Canon 700D / dt sur Linux Mint 19.3 Tricia 

Répondre
#3
Pour compléter mon message .

Mon RAW : https://clubphotoiutvannes.fr/DT/2019039_HL37579.NEF
Pour les profils : Matrice standard en entrée
Profil de travail : RVB Rec2020 linéaire
Profil de sortie sRVB

Comme préciser dans le message d'origine, le problème ne concerne que le cas ou je réduit la taille de la photo à l'exportation
Répondre
#4
Et quelle version de darktable ? J'ai un vague souvenir d'avoir déjà vu ce problème mais je ne me souviens comme ça pas où (sur ce forum ou le github de darktable).
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#5
Il me semble aussi avoir vu passer un export identique mais je sais plus avec quelle version. Je viens de tester ton RAW et l'exporter sans problème avec la version 3.0 du PPA Dhor sous Mint 19.3 :
[Image: 2019039-HL37579.jpg]
Répondre
#6
Est ce que tu as utilisé un 3d Lut ?
J'avais exactement ce soucis de pixelisation (sous Windows 10)

Si c'est le cas, en désactivant l'open CL ça devrait rentrer dans l'ordre.

https://r.tapatalk.com/shareLink/topic?u...source=app
Répondre
#7
(03-02-20, 18:47)jpg54 a écrit : Il me semble aussi avoir vu passer un export identique mais je sais plus avec quelle version. Je viens de tester ton RAW et l'exporter sans problème avec la version 3.0 du PPA Dhor sous Mint 19.3 :
[Image: 2019039-HL37579.jpg]

idem export 1200 avec dt 3.1.0+361~g9d524f9a8 compilé sous Mint 19.3 Tricia
pas de problème de pixel

[Image: 2019039-HL37579-01.jpg]
Canon 700D / dt sur Linux Mint 19.3 Tricia 

Répondre
#8
Je répond à vos questions :
- Je n'ai pas activé 3D lut et l'open cl n'est pas dispo. Je n'ai pas de carte graphique.
- Je suis en v3.0 avec le ppa opensuse.

C'est très étrange. Tout fonctionnait très bien avec la version précédente.
En attendant la compilation de v3.1.0, je vais exporter en pleine résolution et utiliser gthumb pour réduire la taille.

Merci pour votre aide.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)