Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
affichage des vignettes
#1
Bonjour,
je suis en DT3.0 sur windows10 et pour une de mes photos corrigée de la balance des blancs l'image est parfaitement correcte en chambre noire mais la vignette en table lumineuse reste toujours bleutée. Je n'ai pas ce phénomène sur d'autres photos. Comment afficher la vignette de l'image corrigée.

Hier j'ai eu un problème le masque de fusion dessiné dans Exposition s'affichait à un autre endroit qu'à la place où il avait été dessiné (en fait comme si il avait subi une rotation). L'image elle-même avait subi une rotation. Ce comportement à disparu aujourd'hui et tout est rentré dans l'ordre.

Autre petit problème, dans le module Retouche les zones source et cible sont décalées quand on a appliqué une correction d'objectif. Est-ce normal ? Faut-il appliquer la correction d'objectifs après les retouches ?
Répondre
#2
1 - Bizarre. C'est reproductible ? Y-a-t'il un point commun entre les photos Bleues ? Boîtier ? Réglages boîtier ? Traitement ?...
Mes photos : jpverrue.fr
Répondre
#3
(04-02-20, 10:04)jpverrue a écrit : 1 - Bizarre. C'est reproductible ? Y-a-t'il un point commun entre les photos Bleues ? Boîtier ? Réglages boîtier ? Traitement ?...

Effectivement, ça se passe avec toutes mes images, mais je viens de repérer quelque chose. Cela se produit quand la balance des blanc est la dernière ligne dans l'historique, il suffit que je rajoute un module après la balance des blancs pour que la vignette en tienne compte. Il y a un module qui ne produit pas cette correction, c'est le module Reconstruction des hautes lumières mais qui est déjà dans l'historique. Est-ce dû au fait que la balance des blancs est déjà dans le workflow de départ ?

Pour les autres points de mon message avez-vous des réponses ?
Répondre
#4
Personnellement non. Mais il me semble que quelques discussions abordent ces problèmes.
Mes photos : jpverrue.fr
Répondre
#5
(04-02-20, 14:05)jpverrue a écrit : Personnellement non. Mais il me semble que quelques discussions abordent ces problèmes.

Merci pour tes réponses. J'ai un peu recherché dans le forum pour les problèmes de masque, je n'ai pas vu celui que j'ai décrit.
Pour l'affichage des vignettes, faut-il le signaler comme un bug de la 3.0 car si l'absence de correction du dernier module est très visible pour la balance des blancs elle est peut-être présente pour d'autres modules sans être visible sur les vignettes.
J'ai testé sur la version 2.6 et il n'y a pas de problème.
Répondre
#6
Je suis sur la version de développement. Je ne peux donc pas comparer. Il faudrait qu'un utilisateur DT 3.0 sous Windows puisse confirmer. Dans ce cas il faut créer une "issue" sur github
Mes photos : jpverrue.fr
Répondre
#7
(04-02-20, 10:57)pierre a écrit :
(04-02-20, 10:04)jpverrue a écrit : 1 - Bizarre. C'est reproductible ? Y-a-t'il un point commun entre les photos Bleues ? Boîtier ? Réglages boîtier ? Traitement ?...

Effectivement, ça se passe avec toutes mes images, mais je viens de repérer quelque chose. Cela se produit quand la balance des blanc est la dernière ligne dans l'historique, il suffit que je rajoute un module après la balance des blancs pour que la vignette en tienne compte. Il y a un module qui ne produit pas cette correction, c'est le module Reconstruction des hautes lumières mais qui est déjà dans l'historique. Est-ce dû au fait que la balance des blancs est déjà dans le workflow de départ ?

Pour les autres points de mon message avez-vous des réponses ?

La dernière ligne dans l'historique ? Euh, tu parle bien de l'historique à gauche ? Si c'est le cas, déjà elle doit normalement forcément être aussi vers le bas, mais dans l'absolu ça n'est que l'ordre de l'application des modules faits (et ce module est normalement activé dès le début par défaut). Si tu parles en fait de l'ordre des modules à droite, donc l'ordre réel d'application des modules, balance des blancs est l'un des tout premiers modules appliqués, donc il est bas. L'ordre d'application dans le pipeline de traitement est de bas en haut.

Une image bleutée est en général le fait simplement que la balance des blancs n'est pas appliquée ou pas ajustée. Et dans ta situation, c'est à mon avis simplement l'affichage normal. 2 choses ici :

- tu as une option dans les préférences permettant de choisir entre l'affichage du jpg intégré dans le RAW (le jpg potentiel du boîtier version miniature pour faire simple) et là si ta balance des blancs par défaut sur ton boîtier n'est pas adaptée aux conditions de lumières, ça va impacter ce jpg intégré donc potentiellement affichage bleuté.
- Heureusement, le RAW se fout complètement de ce réglage donc la moindre activation d'un module peut corriger la vignette pour afficher le RAW travaillé par les modules activés (s'il n'a pas de module, jpg intégré)

A l'usage, pour ma part, je crée rapidement quelques pré-réglages (correction d'objectifs, réduction du bruit, égaliseur de contraste, contraste local et filmique RVB sur un réglage par défaut que je me suis créé et qui me convient bien) avec activation automatique de ces pré-réglages sur toute image importée. Au moins, une partie du travail de traitement est fait automatiquement, pas de problèmes de ce genre, gain de temps et je n'ai plus après qu'à jouer avec l'exposition, ajuster parfois un peu filmique et un petit coup de balance couleur (et pour certains cas, égaliseur de ton).

(03-02-20, 16:08)pierre a écrit : Hier j'ai eu un problème le masque de fusion dessiné dans Exposition s'affichait à un autre endroit qu'à la place où il avait été dessiné (en fait comme si il avait subi une rotation). L'image elle-même avait subi une rotation. Ce comportement à disparu aujourd'hui et tout est rentré dans l'ordre.

Autre petit problème, dans le module Retouche les zones source et cible sont décalées quand on a appliqué une correction d'objectif. Est-ce normal ? Faut-il appliquer la correction d'objectifs après les retouches ?

Il y a eu quelques problèmes sur les masques réglés en vue de la prochaine 3.0.1 (normalement pour la fin du mois) et si tu n'as pas reproduit ce comportement, ça ne me semble pas nécessaire d'aller plus loin pour le moment.

Pour la retouche, il est préférable d'appliquer la correction d'objectifs avant la retouche pour que tout se passe bien. Normalement, pas de décalage dans ce cas.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#8
Merci pour toutes ces réponses, pour répondre à Nicoauffray je ne sais pas comment mettre des précisions à l'intérieur de son message mais voilà quelques précisions.
Je parle bien de l'historique à droite où la dernière ligne se trouve en haut. Je sais que le workflow démarre en bas et que la balance des blancs est un des premiers modules.
Effectivement, il y a dans mes images un jpg intégré et comme à la prise de vue j'ai mal réglé la balances des blancs, l'image JPG et et le raw se retrouvent avec le traitement du boitier donc bleutés et la balance des blancs automatique s'appuyant sur les données du boitier me donne une image bleutée dans la chambre noire.
Une fois corrigée cette balance des blancs dans la chambre noire quand je retourne dans la table lumineuse la vignette est toujours bleue mais si j'ajoute un module comme filmique après la balance des blancs au retour dans la TL la vignette est correcte.
Avec mes images j'ai refait le même traitement dans DT 2.6 et là aucun problème.
Pour ce qui est des réglages automatiques à l'entrée dans la chambre noire, je suis d'accord, mais ces problèmes sont apparus sur une pellicule où j'avais mal réglé la balance des blancs et toutes mes images étaient bleutées. Aucun problème pour les corriger dans DT 2.6.

Je viens de faire un essai d'export de l'image corrigée avec une vignette bleutée, aucun problème, l'image a retrouvé ses bonnes couleurs, c'est seulement la vignette qui est fausse.

Pour le décalage dans le module retouche ou tache, j'ai fait la correction d'objectif avant la retouche, mais ça ne change rien si je fait la correction d'objectifs après, le décalage se produit.
Répondre
#9
(05-02-20, 00:53)pierre a écrit : Merci pour toutes ces réponses, pour répondre à Nicoauffray je ne sais pas comment mettre des précisions à l'intérieur de son message mais voilà quelques précisions.
Je parle bien de l'historique à droite où la dernière ligne se trouve en haut. Je sais que le workflow démarre en bas et que la balance des blancs est un des premiers modules.

Pour le décalage dans le module retouche ou tache, j'ai fait la correction d'objectif avant la retouche, mais ça ne change rien si je fait la correction d'objectifs après, le décalage se produit.

2-3 choses :

- comme je l'ai précisé auparavant, ce n'est donc pas l'historique. Les termes sont ici importants pour à la fois être juste sur l'usage derrière et bien se comprendre. Sur le panneau de droite où tu trouves les modules et réglages à faire, c'est le pipeline donc l'ordre de traitement et d'application (de bas en haut).
L'historique est sur le panneau de gauche et définit lui l'ordre dans lequel tu as travaillé. 2 ordres qui ne sont pas la même chose
- Sur ton boîtier, si tu travaille en RAW, le mieux est de mettre la balance des blancs en mode automatique (ça réduira déjà tes vignettes bleutées)
- Enfin, comment as-tu pu avoir le module balance des blancs en haut des modules ? Ou ai-je mal compris ? Il est par défaut en bas, en 2ème après le module non désactivable et indispensable "point noir/blanc RAW". Déjà là, il te faut le déplacer en bas (bien que je n'arrive toujours pas à comprendre comment il peut être en haut, jamais vu ça).
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#10
(05-02-20, 17:51)nicoauffray a écrit :
(05-02-20, 00:53)pierre a écrit : Merci pour toutes ces réponses, pour répondre à Nicoauffray je ne sais pas comment mettre des précisions à l'intérieur de son message mais voilà quelques précisions.
Je parle bien de l'historique à droite où la dernière ligne se trouve en haut. Je sais que le workflow démarre en bas et que la balance des blancs est un des premiers modules.

Pour le décalage dans le module retouche ou tache, j'ai fait la correction d'objectif avant la retouche, mais ça ne change rien si je fait la correction d'objectifs après, le décalage se produit.

2-3 choses :

- comme je l'ai précisé auparavant, ce n'est donc pas l'historique. Les termes sont ici importants pour à la fois être juste sur l'usage derrière et bien se comprendre. Sur le panneau de droite où tu trouves les modules et réglages à faire, c'est le pipeline donc l'ordre de traitement et d'application (de bas en haut).
L'historique est sur le panneau de gauche et définit lui l'ordre dans lequel tu as travaillé. 2 ordres qui ne sont pas la même chose
- Sur ton boîtier, si tu travaille en RAW, le mieux est de mettre la balance des blancs en mode automatique (ça réduira déjà tes vignettes bleutées)
- Enfin, comment as-tu pu avoir le module balance des blancs en haut des modules ? Ou ai-je mal compris ? Il est par défaut en bas, en 2ème après le module non désactivable et indispensable "point noir/blanc RAW". Déjà là, il te faut le déplacer en bas (bien que je n'arrive toujours pas à comprendre comment il peut être en haut, jamais vu ça).

Excuses moi, j'ai des problèmes avec ma droite et ma gauche et je viens de voir que dans mon message j'ai parler de l'historique à droite, je voulais dire à gauche. Encore désolé.
Pour les taches et le module correction d'objectifs ?
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)