Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: jsergePage noire en plein écran
#1
Bonjour,
Je suis sous linux mint, et darktable 3.0
Lorsque je passe certaines photos en plein écran (ctrl A) la photo est totalement noire.
Cela se produit également parfois en mode chambre noire lorsque j'active un module
C'est apparemment aléatoire
Merci de votre aide
Répondre
#2
(18-02-20, 15:55)jserge a écrit : Bonjour,
Je suis sous linux mint, et darktable 3.0
Lorsque je passe certaines photos en plein écran (ctrl A) la photo est totalement noire.
Cela se produit également parfois en mode chambre noire lorsque j'active un module
C'est apparemment aléatoire
Merci de votre aide

Bonsoir,

Il y a déjà eu plusieurs posts autour des problèmes de photo noire. Ca n'intervient pas systématiquement et uniquement dans certaines associations d'options de module. C'est un problème donc non systématique et du coup non détectée pendant la phase de développement de darktable 3.0 mais déjà réglé dans la version de développement actuel et qui sera donc dans les correctifs de la version 3.0.1 qui devrait sortir fin du mois ou début mars.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#3
(18-02-20, 18:26)nicoauffray a écrit :
(18-02-20, 15:55)jserge a écrit : Bonjour,
Je suis sous linux mint, et darktable 3.0
Lorsque je passe certaines photos en plein écran (ctrl A) la photo est totalement noire.
Cela se produit également parfois en mode chambre noire lorsque j'active un module
C'est apparemment aléatoire
Merci de votre aide

Bonsoir,

Il y a déjà eu plusieurs posts autour des problèmes de photo noire. Ca n'intervient pas systématiquement et uniquement dans certaines associations d'options de module. C'est un problème donc non systématique et du coup non détectée pendant la phase de développement de darktable 3.0 mais déjà réglé dans la version de développement actuel et qui sera donc dans les correctifs de la version 3.0.1 qui devrait sortir fin du mois ou début mars.

Merci !

Merci beaucoup. Donc je vais patienter...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)