Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème à l'exportation d'une photo travaillée
#1
Bonjour !  Wink
Je suis nouvelle sur Darktable 3.0.
Je vous précise que je viens de Luminar 4 et que je ne connais absolument pas les autres logiciels, tels que Lightroom ou Gimp...
Je viens de travailler une photo dans la chambre noire, de retourner sur la table lumineuse pour l'exporter sur le bureau. 
Mais le résultat est une image noire...
Quelqu'un peut-il m'aider ?
Merci d'avance,
Nad
Répondre
#2
(02-03-20, 14:46)NAD EMOTION a écrit : Bonjour !  Wink
Je suis nouvelle sur Darktable 3.0.
Je vous précise que je viens de Luminar 4 et que je ne connais absolument pas les autres logiciels, tels que Lightroom ou Gimp...
Je viens de travailler une photo dans la chambre noire, de retourner sur la table lumineuse pour l'exporter sur le bureau. 
Mais le résultat est une image noire...
Quelqu'un peut-il m'aider ?
Merci d'avance,
Nad

Bonjour et bienvenue Smile

j'ai eu ça aussi hier soir, (dans mon cas) quand dans filmique rvb/look le paramètre norme puissance rvb est choisi, avec max rvb ou un autre ça passe. Parfois c'est noir à l'écran, parfois c'est à l'export, ça dépend un peu des modules qui passent après, la prochaine mise à jour devrait résoudre ce bug.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: 3411.jpg]



Répondre
#3
Bienvenue ! Smile Wink
Répondre
#4
Bienvenue parmi nous !
Mes photos : jpverrue.fr
Répondre
#5
Bienvenue.

Il y a déjà pas mal de posts sur les images noire sur darktable 3.0 et explications à ce sujet. C'est un cas peu fréquent et qui sera résolu en version 3.0.1 qui devrait sortir dans les prochains jours.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#6
Bienvenu !
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#7
(02-03-20, 15:02)FrançoisH a écrit :
(02-03-20, 14:46)NAD EMOTION a écrit : Bonjour !  Wink
Je suis nouvelle sur Darktable 3.0.
Je vous précise que je viens de Luminar 4 et que je ne connais absolument pas les autres logiciels, tels que Lightroom ou Gimp...
Je viens de travailler une photo dans la chambre noire, de retourner sur la table lumineuse pour l'exporter sur le bureau. 
Mais le résultat est une image noire...
Quelqu'un peut-il m'aider ?
Merci d'avance,
Nad

Smile Bonjour et Merci François pour votre réponse claire et précise, cela me rassure et je vais "de ce pas " mettre en pratique votre conseil   Smile
Belle journée !
Cordialement
Nad

Bonjour et bienvenue Smile

j'ai eu ça aussi hier soir, (dans mon cas) quand dans filmique rvb/look le paramètre norme puissance rvb est choisi, avec max rvb ou un autre ça passe. Parfois c'est noir à l'écran, parfois c'est à l'export, ça dépend un peu des modules qui passent après, la prochaine mise à jour devrait résoudre ce bug.
Répondre
#8
(03-03-20, 08:20)NAD EMOTION a écrit :
(02-03-20, 15:02)FrançoisH a écrit :
(02-03-20, 14:46)NAD EMOTION a écrit : Bonjour !  Wink
Je suis nouvelle sur Darktable 3.0.
Je vous précise que je viens de Luminar 4 et que je ne connais absolument pas les autres logiciels, tels que Lightroom ou Gimp...
Je viens de travailler une photo dans la chambre noire, de retourner sur la table lumineuse pour l'exporter sur le bureau. 
Mais le résultat est une image noire...
Quelqu'un peut-il m'aider ?
Merci d'avance,
Nad

Smile Bonjour et Merci François pour votre réponse claire et précise, cela me rassure et je vais "de ce pas " mettre en pratique votre conseil   Smile
Belle journée !
Cordialement
Nad

Bonjour et bienvenue Smile

j'ai eu ça aussi hier soir, (dans mon cas) quand dans filmique rvb/look le paramètre norme puissance rvb est choisi, avec max rvb ou un autre ça passe. Parfois c'est noir à l'écran, parfois c'est à l'export, ça dépend un peu des modules qui passent après, la prochaine mise à jour devrait résoudre ce bug.

Bonjour Nad,

de rien, ceci dit le créateur du module Aurélien Pierre conseille le paramètre norme puissance rvb.
Bonne journée
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: 3411.jpg]



Répondre
#9
(02-03-20, 19:52)senpai a écrit : Bienvenu !

Merci ! Oui pour gravir la montagne, il faut commencer par le bas. Quand on bute sur une pierre, rencontrer un pèlerin qui vous aide à la contourner, permet de continuer son chemin.  Wink

(02-03-20, 15:34)jpg54 a écrit : Bienvenu ! Smile Wink

Merci ! Smile

(02-03-20, 18:49)jpverrue a écrit : Bienvenue parmi nous !

Merci !  Smile

(02-03-20, 19:37)nicoauffray a écrit : Bienvenue.

Il y a déjà pas mal de posts sur les images noire sur darktable 3.0 et explications à ce sujet. C'est un cas peu fréquent et qui sera résolu en version 3.0.1 qui devrait sortir dans les prochains jours.

Merci ! Smile
Répondre
#10
(03-03-20, 08:30)NAD EMOTION a écrit :
(02-03-20, 19:52)senpai a écrit : Bienvenu !

Merci ! Oui pour gravir la montagne, il faut commencer par le bas. Quand on bute sur une pierre, rencontrer un pèlerin qui vous aide à la contourner, permet de continuer son chemin.  Wink

(02-03-20, 15:34)jpg54 a écrit : Bienvenu ! Smile Wink

Merci ! Smile

(02-03-20, 18:49)jpverrue a écrit : Bienvenue parmi nous !

Merci !  Smile

(02-03-20, 19:37)nicoauffray a écrit : Bienvenue.

Il y a déjà pas mal de posts sur les images noire sur darktable 3.0 et explications à ce sujet. C'est un cas peu fréquent et qui sera résolu en version 3.0.1 qui devrait sortir dans les prochains jours.

Merci ! Smile
Bonjour à tous j'ai eu aussi le même problème mais en attendant la 3.01 j'ai résolu mon problème en décochant l'open CL depuis ça rame un peu mais plus d'écran noir
voilà si ça peut aider
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)