Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
darktable 3.1.0+1000
#1
[Image: image.png]

Purée, ça va encore plus vite de l'année dernière ! Cool Big Grin 
Merci à tous ceux qui œuvrent à cette accélération.
Répondre
#2
Et encore, avec le confinement, ça va s'accélérer. Déjà, AlicVB a précisé qu'il avait désormais beaucoup plus de temps libre. Ce confinement sera au moins bénéfique pour ça.

Et déjà à 1008 commits désormais. On a déjà fait plus d'un tiers de ce qui a été fait l'année dernière. Et mars n'est pas terminé.

Eh mais le 1000ème commit, c'est le mien en plus ! Cool Cool Big Grin Big Grin
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#3
(22-03-20, 15:34)nicoauffray a écrit : Et encore, avec le confinement, ça va s'accélérer. Déjà, AlicVB a précisé qu'il avait désormais beaucoup plus de temps libre. Ce confinement sera au moins bénéfique pour ça.

Et déjà à 1008 commits désormais. On a déjà fait plus d'un tiers de ce qui a été fait l'année dernière. Et mars n'est pas terminé.

Eh mais le 1000ème commit, c'est le mien en plus ! Cool Cool Big Grin Big Grin

Tiens justement. Je viens de la compiler, j'ai vu une petite régression dans GUI (par contre je sais pas depuis quelle version elle y est)


[Image: dt.png]

On ne voit plus / on ne peut plus choisir le format de fichier.

Je le lance sur xubuntu 18.04.4 LTS avec les fichiers de config "vierges"


Code :
$ /opt/darktable-master/bin/darktable --configdir ~/darktable-config-master

La version de dt

Code :
$ /opt/darktable-master/bin/darktable --version
this is darktable 3.1.0+1008~g2afc7c5d3-dirty
copyright (c) 2009-2020 johannes hanika
darktable-dev@lists.darktable.org

compile options:
  bit depth is 64 bit
  normal build
  SSE2 optimized codepath enabled
  OpenMP support enabled
  OpenCL support disabled
  Lua support disabled
  Colord support enabled
  gPhoto2 support enabled
  GraphicsMagick support enabled
  OpenEXR support enabled

Vous savez si le bug est connu ? Ou je fais un tour de github ?
Répondre
#4
> Vous savez si le bug est connu ?

Pas de bug en vu pour moi. Tu as un bouton connexion donc tu devais avoir comme défaut (dernière utilisation) l'utilisation d'un export vers un service (Google photo ou Flickr...) qui ne sont plus supportés. Donc réinitialise le module export et tout devrait rentrer dans l'ordre.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#5
(22-03-20, 17:57)pascal a écrit : > Vous savez si le bug est connu ?

Pas de bug en vu pour moi. Tu as un bouton connexion donc tu devais avoir comme défaut (dernière utilisation) l'utilisation d'un export vers un service (Google photo ou Flickr...) qui ne sont plus supportés. Donc réinitialise le module export et tout devrait rentrer dans l'ordre.

Merci Pascal

En choisissant "stockage cible" sur "fichier sur disque" (même si c'est ça par défaut) tout revient à la normale. Je dirais donc que c'est un bug initialisation du module mais vraiment très mineur
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)