Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Thierry MuTaille de la fenêtre - Problème
#1
Pour une raison qui m'est inconnue la taille de la fenêtre Darktable dépasse la taille de mon écran.

Comment faire pour la redimensionner ?

Merci de votre aide.

Thierry
Répondre
#2
Je ne sais pas si ça sera une réponse pour kubuntu... https://help.ubuntu.com/stable/ubuntu-he...es.html.fr
Ubuntu 18.04 + dt 3.1
Pentax K3-II + cailloux Pentax et Sigma

Répondre
#3
quelle version de darktable ? Peut-être une solution dans ce sujet du forum "impossible d'adapter darktable master à mon écran"
Répondre
#4
C'est souvent lié à un dpi de l'écran incorrect. As-tu modifié "Configuration du système --> Affichage et écran --> Configuration de l'affichage --> Échelle globale" ?
Mes photos : jpverrue.fr
Répondre
#5
Ma version de Darktable est 3.0.1

Je suis en UBUNTU 18.04.4

(04-04-20, 15:41)manu a écrit : Je ne sais pas si ça sera une réponse pour kubuntu... https://help.ubuntu.com/stable/ubuntu-he...es.html.fr

Merci mais cela ne fonctionne pas.

De plus je ne peux plus maximiser ma fenêtre. L'option est dégrisée et le bouton réduire/augmenter à disparu.
Répondre
#6
Il y aurait d'autres choses à préciser (en dehors de ce qui a été demandé et toujours sans réponse). Quelle résolution d'écran utilise-tu ?

darktable se redimensionne très bien et donc en général ce problème est liée à la configuration de ton système et surtout les paramètres d'affichage (voir les réglages screen_dpi parfois dans le fichier darktablerc). Là, il y a trop peu d'infos pour mieux t'aider.

(04-04-20, 16:25)Thierry Mu a écrit : De plus je ne peux plus maximiser ma fenêtre.  L'option est dégrisée et le bouton réduire/augmenter à disparu.

Si tu n'as plus ces boutons, c'est un paramètre de ton environnement graphique (KDE, Gnome ou autre ; lequel d'ailleurs ?) à réactiver. La barre de fenêtre n'est jamais gérée par une application.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#7
Comme je le disais plus haut, regarder : "Configuration du système --> Affichage et écran --> Configuration de l'affichage --> Échelle globale"
Mes photos : jpverrue.fr
Répondre
#8
(05-04-20, 16:28)jpverrue a écrit : [Image: Capture-d-cran-de-2020-04-06-13-27-29.png]

Comme je le disais plus haut, regarder : "Configuration du système --> Affichage et écran --> Configuration de l'affichage --> Échelle globale"

Je n'ai pas ce menu, où alors je ne regarde pas au bon endroit. J'ai mis ma capture d'écran.
Répondre
#9
(06-04-20, 12:29)Thierry Mu a écrit : Je n'ai pas ce menu, où alors je ne regarde pas au bon endroit. J'ai mis ma capture d'écran.

Sur Gnome et une ancienne version qui plus est, ça passe par gnome-tweaks ("Ajustements" dans les applications). S'il n'est pas installé, il faut donc l'installer.
La résolution est bonne pour Gnome. Ensuite, ce serait bien de répondre à toutes nos questions et propositions pour qu'on puisse mieux aider.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#10
(04-04-20, 17:30)nicoauffray a écrit : Il y aurait d'autres choses à préciser (en dehors de ce qui a été demandé et toujours sans réponse). Quelle résolution d'écran utilise-tu ?

darktable se redimensionne très bien et donc en général ce problème est liée à la configuration de ton système et surtout les paramètres d'affichage (voir les réglages screen_dpi parfois dans le fichier darktablerc). Là, il y a trop peu d'infos pour mieux t'aider.

(04-04-20, 16:25)Thierry Mu a écrit : De plus je ne peux plus maximiser ma fenêtre.  L'option est dégrisée et le bouton réduire/augmenter à disparu.

Si tu n'as plus ces boutons, c'est un paramètre de ton environnement graphique (KDE, Gnome ou autre ; lequel d'ailleurs ?) à réactiver. La barre de fenêtre n'est jamais gérée par une application.

La résolution est 1600x900 (16:9).
Je suis en environnement graphique GNOME Shell.
screen_dpi_overwrite=-1.0

Voilà. Désolé mais je dois déjà passer un certains temps pour comprendre les questions. Merci de ton aide.

(06-04-20, 12:37)nicoauffray a écrit :
(06-04-20, 12:29)Thierry Mu a écrit : Je n'ai pas ce menu, où alors je ne regarde pas au bon endroit. J'ai mis ma capture d'écran.

Sur Gnome et une ancienne version qui plus est, ça passe par gnome-tweaks ("Ajustements" dans les applications). S'il n'est pas installé, il faut donc l'installer.
La résolution est bonne pour Gnome. Ensuite, ce serait bien de répondre à toutes nos questions et propositions pour qu'on puisse mieux aider.

J'ai installé Gnone-tweaks. Ma version GNOME Shell 3.28.4.

[Image: Capture-d-cran-de-2020-04-06-14-00-37.png]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)