Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: PipaulXMP absent
#1
Bonjour à tous , lorsque je développe mes images, je n'ai pas les xmp avec le jpeg, pourtant c'est bien coché dans les paramètres, j'ai cherché sur le site et je n'ai rien trouvé , si vous pouviez m'aider, 
je suis sur darktable 3.01
Windows 10 - Darktable 3.0
Canon  600D  Canon 18-55. Canon 10-18. Canon 50 F1.8. Canon 24 F2.8
Répondre
#2
Salut,

les xmp sont dans le dossier source avec les RAW, pas avec les jpg dans le dossier export, sauf si import et export sont identiques, du moins chez moi  Wink

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: DT302.jpg]
Répondre
#3
Bonjour Pipaul dans le module exporter sélection de la table lumineuse (roue dentée en bas à droite) cocher "historique"
Répondre
#4
(14-04-20, 17:08)FrançoisH a écrit : Salut,

les xmp sont dans le dossier source avec les RAW, pas avec les jpg dans le dossier export, sauf si import et export sont identiques, du moins chez moi  Wink

(14-04-20, 17:13)JMM40 a écrit : Bonjour Pipaul dans le module exporter sélection de la table lumineuse (roue dentée en bas à droite) cocher "historique"

Merci pour vos réponses rapides, j'ai fait comme tu m'as dit JMM40 , mais pas de XMP avec le jpeg, alors qu'avant avec la version 2.7
j'avais un fichier nommé comme celui ci par exemple:          _MG_1100_03.jpg.xmp

j'ai du passé à coté de quelque chose
Windows 10 - Darktable 3.0
Canon  600D  Canon 18-55. Canon 10-18. Canon 50 F1.8. Canon 24 F2.8
Répondre
#5
IL faut je crois importer le .jpg pour que le .xmp soit créé, je viens d'essayer.
Répondre
#6
(14-04-20, 19:54)JMM40 a écrit : IL faut je crois importer le .jpg pour que le .xmp soit créé, je viens d'essayer.

ok merci infiniment,
Windows 10 - Darktable 3.0
Canon  600D  Canon 18-55. Canon 10-18. Canon 50 F1.8. Canon 24 F2.8
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)