Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
La courbe de base se met sur les nouvelles images alors que désactivée dans les param
#11
Je m'incruste ici, car je m'aperçois que l'on a le même genre de problème, voici ma discussion : https://forums.darktable.fr/showthread.php?tid=4873
Je m'aperçois que mon plantage est dû aussi à la ligne: darktable:xmp_version="3" ou "0" dans mon cas.
Pour l'instant je n'ai pas eu le temps de chercher plus loin, mais j'ai moi aussi parfois eu les modules courbe de base et peut être renforcer la netteté qui sont apparus, mais je les ai enlevés manuellement sans chercher plus loin. Il y a un bug qui doit traîner dans ces xmp ! Ou plutôt darktable qui est mal adapté à l'évolution des versions de .xmp à mon avis. Je vais continuer à chercher ...
Par contre je n'utilise pas Digikam. Uniquement darktable.
Répondre
#12
(24-04-20, 11:31)photonoxx a écrit : Bonjour,

J'utilise Darktable 3.02 depuis les PPA ubuntuhandbook1 pour Ubuntu 18.04 64bits.

Déjà faire gaffe avec ce PPA. Il n'est probablement pas la cause ici vu les tests et autres retours (encore que...) mais il a déjà montré des bugs qui ne sont apparus que sur ce dépôt et inconnus, non reproductibles avec darktable compilé (donc tel que développé). C'est actuellement le plus rapidement mis à jour ok ,mais ceci explique aussi peut-être cela : vite mais pas forcément toujours bien. Attention, je ne dis pas que la version que tu utilise n'est pas 100% tel que prévue, c'est peut-être le cas, juste d'être prudent avec ce dépôt. En bref, il n'est pas considéré par l'équipe darktable comme un dépôt fiable.

Ceci étant dit, je viens de tester ton XMP et en effet ça m'active courbe de base et renforcer la netteté. Mais ton XMP n'est pas un XMP darktable, donc le lien est simplement là. Et c'est probablement un bug en effet sur les XMP externes à darktable donc issus d'un autre logiciel comme ici digikam. La nuance est là puisque l'import d'XMP darktable ne crée pas ce problème. Ce qui serait bien donc, c'est que tu crée un rapport sur Github : https://github.com/darktable-org/darktable/issues (si l'anglais n'est pas ton fort, Deepl est un excellent traducteur : https://www.deepl.com/translator#en/fr/

Précise bien que ce problème intervient via un XMP qui vient de Digikam et poste bien sur le contenu du XMP que tu as posté au début de ce fil.

@JMM40 : du coup, pour moi non ton problème n'est pas le même. Et probablement pas lié au XMP vu les retours que tu as d'autres utilisateurs qui n'ont pas eu de crash.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#13
(25-04-20, 11:35)nicoauffray a écrit :
(24-04-20, 11:31)photonoxx a écrit : Bonjour,

J'utilise Darktable 3.02 depuis les PPA ubuntuhandbook1 pour Ubuntu 18.04 64bits.

Déjà faire gaffe avec ce PPA. Il n'est probablement pas la cause ici vu les tests et autres retours (encore que...) mais il a déjà montré des bugs qui ne sont apparus que sur ce dépôt et inconnus, non reproductibles avec darktable compilé (donc tel que développé). C'est actuellement le plus rapidement mis à jour ok ,mais ceci explique aussi peut-être cela : vite mais pas forcément toujours bien. Attention, je ne dis pas que la version que tu utilise n'est pas 100% tel que prévue, c'est peut-être le cas, juste d'être prudent avec ce dépôt. En bref, il n'est pas considéré par l'équipe darktable comme un dépôt fiable.

Ceci étant dit, je viens de tester ton XMP et en effet ça m'active courbe de base et renforcer la netteté. Mais ton XMP n'est pas un XMP darktable, donc le lien est simplement là. Et c'est probablement un bug en effet sur les XMP externes à darktable donc issus d'un autre logiciel comme ici digikam. La nuance est là puisque l'import d'XMP darktable ne crée pas ce problème. Ce qui serait bien donc, c'est que tu crée un rapport sur Github : https://github.com/darktable-org/darktable/issues (si l'anglais n'est pas ton fort, Deepl est un excellent traducteur : https://www.deepl.com/translator#en/fr/

Précise bien que ce problème intervient via un XMP qui vient de Digikam et poste bien sur le contenu du XMP que tu as posté au début de ce fil.

@JMM40 : du coup, pour moi non ton problème n'est pas le même. Et probablement pas lié au XMP vu les retours que tu as d'autres utilisateurs qui n'ont pas eu de crash.

Bonjour,

Je n'étais pas revenu depuis quelques temps, donc merci pour les réponses.

Depuis je suis repassé sur le dépôt master sur les serveur Opensuse. Là j'ai ouvert un NEF, et je n'ai pas de netteté, mais toujours une courbe de base, par contre, en compressant l'historique, la courbe de base persiste, il faudra que je fasse des tests du coup.

Je vais essayer de remplir un ticket, pour l'anglais, ça devrait aller. Le xmp étant censé être un standart interopérable, je crois qu'il serait bien que Darktable puisse s'en sortir aussi avec des fichiers qui ne viennent pas de chez lui… Wink
Nicolas Boulesteix - Chasseur de lueurs
https://www.photolib.fr
Photographies sous licence Creative Commons (principalement CC-By-Nc-Sa)
Répondre
#14
Entre temps, après quelques tests récents, je ne sais pas si quelque chose a été modifié, mais avec le dépôt de la branche Master, je n'ai plus jamais la netteté qui se met, mais par contre j'ai la courbe de base, et même en compressant l'historique sur l'original, la courbe de base doit être désactivée manuellement, et compressé ensuite pour qu'elle disparaisse.
Nicolas Boulesteix - Chasseur de lueurs
https://www.photolib.fr
Photographies sous licence Creative Commons (principalement CC-By-Nc-Sa)
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)