Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: lilbenny972Freeze à l'ouverture de certaines pellicules dans la table lumineuse (3.1.0~git1731)
#11
Pour une raison quelconque l'image principale du groupe a disparu, ce qui n'est pas normal.
@pascal, (je ne sais pas si c'est la bonne façon d'impliquer quelqu'un dans une discussion) j'ai un doute... est-ce que la copie de la table images telle que faite lors d'une migration de bd peut engendrer des clés (image id) différentes ?

@lilbenny972, je suppose que dès que tu sélectionnes une (ou des images) appartenant à un tel groupe dt bloque. mais au cas où tu pouvais défaire les groupes douteux tu sauverais sans doute tes réglages. Sélectionner les images du dossier - images sélectionnées / dégrouper.
Répondre
#12
(26-05-20, 19:20)phweyland a écrit : Pour une raison quelconque l'image principale du groupe a disparu, ce qui n'est pas normal.
@pascal, (je ne sais pas si c'est la bonne façon d'impliquer quelqu'un dans une discussion) j'ai un doute... est-ce que la copie de la table images telle que faite lors d'une migration de bd peut engendrer des clés (image id) différentes ?

@lilbenny972, je suppose que dès que tu sélectionnes une (ou des images) appartenant à un tel groupe dt bloque. mais au cas où tu pouvais défaire les groupes douteux tu sauverais sans doute tes réglages. Sélectionner les images du dossier - images sélectionnées / dégrouper.

C'est exactement cette situation. Je viens d'essayer de dégrouper les images faisant partie d'un groupe qui fait planter darktable, et cela fonctionne, je récupère aussi mes traitements!
Répondre
#13
(26-05-20, 21:34)lilbenny972 a écrit :
(26-05-20, 19:20)phweyland a écrit : @lilbenny972, je suppose que dès que tu sélectionnes une (ou des images) appartenant à un tel groupe dt bloque. mais au cas où tu pouvais défaire les groupes douteux tu sauverais sans doute tes réglages. Sélectionner les images du dossier - images sélectionnées / dégrouper.

C'est exactement cette situation. Je viens d'essayer de dégrouper les images faisant partie d'un groupe qui fait planter darktable, et cela fonctionne, je récupère aussi mes traitements!

C'est déjà ça !
Vérifie aussi les groupes que tu aurais pu créer par ailleurs (manuellement, le clonage crée/augmente le groupe automatiquement).
Répondre
#14
(26-05-20, 21:45)phweyland a écrit :
(26-05-20, 21:34)lilbenny972 a écrit :
(26-05-20, 19:20)phweyland a écrit : @lilbenny972, je suppose que dès que tu sélectionnes une (ou des images) appartenant à un tel groupe dt bloque. mais au cas où tu pouvais défaire les groupes douteux tu sauverais sans doute tes réglages. Sélectionner les images du dossier - images sélectionnées / dégrouper.

C'est exactement cette situation. Je viens d'essayer de dégrouper les images faisant partie d'un groupe qui fait planter darktable, et cela fonctionne, je récupère aussi mes traitements!

C'est déjà ça !
Vérifie aussi les groupes que tu aurais pu créer par ailleurs (manuellement, le clonage crée/augmente le groupe automatiquement).

Je suis en train de le faire en ce moment même, ce sera long, mais au moins je récupère tout sans aucune perte ni dégradation. D'ailleurs, même en dégroupant, en ouvrant une photo, on peut voir que son clone apparaît quand même.
Pour la question de l'image originale qui disparaît, c'est certainement lorsque je travaille que cela arrive. Il m'arrive d'effectuer une retouche sur l'image de base, de créer un clone pour une retouche noir & blanc, et ensuite, voyant que le noir & blanc me plait plus, d'effacer le traitement d'origine. Cela pourrait expliquer cette absence?
Répondre
#15
(26-05-20, 22:13)lilbenny972 a écrit : Il m'arrive d'effectuer une retouche sur l'image de base, de créer un clone pour une retouche noir & blanc, et ensuite, voyant que le noir & blanc me plait plus, d'effacer le traitement d'origine. Cela pourrait expliquer cette absence?

Non, tu as bien le droit d'effacer l'une des versions, même l'originale.
Si l'image maître du groupe est effacée, elle est redéfinie comme étant la première des images restantes.
Même si c'est lié à cette opération, il faudrait le montrer, c'est un bug.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)