Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Patrick Blanc PhotographieProblème d'installation sur Mac
#1
L'installation se fait bien mais l'appli ne s'ouvre pas.
Je suis sous I'Mac OS 10.9.5 et j'ai lu que Darktable acceptait depuis 10.7.
J'ai essayé les versions plus anciennes, sans succès.
Qui pourrait m'aider ? Merci.
[Image: Capture-d-e-cran-2020-06-13-a-15-28-19.png]
Répondre
#2
Bonjour,

Pourquoi tu n'utilise pas la version osx la plus récente pour ton iMac c'est à dire High Sierra ( OS X 10.13.6 ) ?

(Je ne sais pas si cela résoudrait ton problème.)
Répondre
#3
Mon installateur pro m'a dit qu'on ne pouvait plus upgrader mon Mac. Suis donc au taquet.
Et je ne pense pas que le pb vienne de cela, car en principe, Darktable doit tourner en 10.7.
Merci !
Répondre
#4
Tu trouveras peut-être une solution ici : https://www.android-recovery.fr/reparer-...arrer.html

Ou là : https://geekonweb.fr/reparer-une-applica...cuter.html
Répondre
#5
(13-06-20, 15:02)Patrick Blanc Photographie a écrit : Mon installateur pro m'a dit qu'on ne pouvait plus upgrader mon Mac. Suis donc au taquet.
Et je ne pense pas que le pb vienne de cela, car en principe, Darktable doit tourner en 10.7.
Merci !

Pourtant une mise à jour peut (parfois) résoudre des problèmes (cachés) et si ton iMac date de mi-2011, Apple contredit ton installateur : https://support.apple.com/fr-fr/HT208969
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#6
(13-06-20, 15:02)Patrick Blanc Photographie a écrit : Mon installateur pro m'a dit qu'on ne pouvait plus upgrader mon Mac. Suis donc au taquet.
Et je ne pense pas que le pb vienne de cela, car en principe, Darktable doit tourner en 10.7.
Merci !

Salut, j'ai un i-mac plus vieux que le tien ( 2009 ) avec une version d'o.s. beaucoup plus récente : 10.13.6 .

Essaie de démarer dt en mode terminal , peut-etre auras-tu un message d'erreur qui t'aidera !

Dom.
Répondre
#7
(14-06-20, 08:26)Dom77 a écrit :
(13-06-20, 15:02)Patrick Blanc Photographie a écrit : Mon installateur pro m'a dit qu'on ne pouvait plus upgrader mon Mac. Suis donc au taquet.
Et je ne pense pas que le pb vienne de cela, car en principe, Darktable doit tourner en 10.7.
Merci !

Salut, j'ai un i-mac plus vieux que le tien ( 2009 ) avec une version d'o.s. beaucoup plus récente : 10.13.6 .

Essaie de démarer dt en mode terminal , peut-etre auras-tu un message d'erreur qui t'aidera !

Dom.

Merci, je vais creuser l'affaire... !
Répondre
#8
(15-06-20, 16:37)Patrick Blanc Photographie a écrit :
(14-06-20, 08:26)Dom77 a écrit :
(13-06-20, 15:02)Patrick Blanc Photographie a écrit : Mon installateur pro m'a dit qu'on ne pouvait plus upgrader mon Mac. Suis donc au taquet.
Et je ne pense pas que le pb vienne de cela, car en principe, Darktable doit tourner en 10.7.
Merci !

Salut, j'ai un i-mac plus vieux que le tien ( 2009 ) avec une version d'o.s. beaucoup plus récente : 10.13.6 .

Essaie de démarer dt en mode terminal , peut-etre auras-tu un message d'erreur qui t'aidera !

Dom.

Merci, je vais creuser l'affaire... !

J'ai fait intervenir mon installateur et ça bloque tjs... Il a essayé plein de choses. Chez lui, ça marche, mais ici, il y a un petit truc qui bloque...
Help !
Répondre
#9
(16-06-20, 15:57)Patrick Blanc Photographie a écrit : J'ai fait intervenir mon installateur et ça bloque tjs... Il a essayé plein de choses. Chez lui, ça marche, mais ici, il y a un petit truc qui bloque...
Help !

As-t-il essayé la solution radicale ? Parfois, le plus simple quand tu as essayé plein de choses, c'est table rase. En d'autres termes, tu sauvegardes précieusement toutes tes données et tu réinstalle ton iMac complètement. Et tu le réinstalle avec le dernier MacOS compatible avec ton iMac (High Sierra). Soit depuis le système de récupération Mac au lancement de celui-ci qui te permet normalement de télécharger le dernier système et l'installer ou tu peux récupérer une image de la dernière version à mettre sur Clé USB ou CD pour démarrer dessus.

Et ensuite, tu as une version récente toute propre, tu récupères tes données (sauf celles liées à darktable dans un premier temps, donc sauf le dossier de config darktable). Tu installes darktable, tu le lances à vide pour vérifier qu'il démarre cette fois. Et si tout est ok, tu ajoutes ton dossier config darktable. Et tu relances (là si jamais le problème revient, c'est qu'il y a une merde dans ton dossier de config). Ce dernier point peut aussi se tester tout de suite, sans réinstaller ton Mac mais c'était histoire aussi de profiter d'installer la dernière version de MacOS compatible avec ton Mac.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#10
Merci bcp ! Le pb est que si j'upgrade mon OS, je vais perdre l'utilisation de bcp de périfs, dont un super scan... !
C pour cela que je voulais juste installer DT pour traiter les Raw de mon D500.
Arrghhh... !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)