Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu]Workflow "relatif à la scène" et module "Courbe de base" toujours présent ???
#1
Thumbs Up 
Bonjour,


Je viens de faire la mise à jour vers la version 3.2.1 de darktable. Merci d'ailleurs à toute l'équipe pour ce merveilleux travail ! Smile 

J'ai paramétré le workflow (Option "flux de travail par défaut" de l'onglet "Traitement" des "Préférences") sur "relatif à la scène" et décoché l'option "applique le pré-réglage de la courbe de base pour le boîtier".

Le problème, c'est que le module "Courbe de base" s'applique toujours aux nouveaux développements RAW.
Est-ce normal ou s'agit-il d'un bug ?

L'option "relatif à la scène" permet normalement de choisir un développement basé sur "Filmique" plutôt que sur la "Courbe de base".
Et je suis d'autant plus surpris qu'Aurélien Pierre a bien précisé plusieurs fois dans ses précédents tutos que les modules "Filmique" et "Courbe de base" ne doivent pas être utilisés en même temps. Il faut normalement faire le choix entre l'un ou l'autre.

Comment corriger cela et ne plus avoir l'application par défaut du module "Courbe de base" sachant que j'ai déjà décoché l'option "applique le pré-réglage de la courbe de base pour le boîtier".

Merci à vous...
GNU/Linux Debian 10 Buster + darktable 3.2.1
Répondre
#2
Salut,
Regarde https://r.tapatalk.com/shareLink/topic?u...source=app

Cela va peut-être répondre à ton pb

Envoyé de mon ELE-L29 en utilisant Tapatalk
Répondre
#3
(11-08-20, 14:49)pepette a écrit : Salut,
Regarde https://r.tapatalk.com/shareLink/topic?u...source=app

Cela va peut-être répondre à ton pb

Envoyé de mon ELE-L29 en utilisant Tapatalk

OK, j'ai compris l'utilité de l'option "applique le pré-réglage de la courbe de base pour le boîtier" qui substitue une courbe de base à une autre et qui ne sert pas à activer ou non le module "Courbe de base".

Mais ça n’éclaircit pas mon problème qui est que le module "Courbe de base" est quand même appliqué par défaut alors que c'est le workflow "filmique" ("relatif à la scène") qui est défini par défaut. Il ne devrait donc pas être appliqué.
GNU/Linux Debian 10 Buster + darktable 3.2.1
Répondre
#4
Une idée, en passant et à tout hasard : aurais-tu un preset automatique qui activerait "Courbe de base" ?
Ubuntu 18.04 + dt "master"
Pentax K-3 II + objectifs Pentax et Sigma

Répondre
#5
(11-08-20, 15:07)manu a écrit : Une idée, en passant et à tout hasard : aurais-tu un preset automatique qui activerait "Courbe de base" ?

Non.

Mais je viens de trouver une parade.

J'ai fermé darktable, supprimé le répertoire ~/.cache/darktable et réouvert darktable et tout est rentré dans l'ordre.

Le module "Courbe de base" ne s'applique plus par défaut ! Big Grin

Le problème est donc résolu.
GNU/Linux Debian 10 Buster + darktable 3.2.1
Répondre
#6


Envoyé de mon ELE-L29 en utilisant Tapatalk
Répondre
#7
Sur les conseils de nicoauffray : (lien vers le conseil)


Citation :Pensez à lire les bulles d'aide (les activer le cas échéant) surtout dans les préférences. Il est indiqué si le réglage nécessite un redémarrage, ce qui est le cas pour les workflow.

Ce n'est donc pas un problème de cache, il suffisait de redémarrer darktable.

Mea-culpa car je n'avais visiblement pas lu l'infobulle jusqu'au bout... Cela m’aurait pourtant évité de perdre du temps avec un faux problème. [Image: blush.png]
GNU/Linux Debian 10 Buster + darktable 3.2.1
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)