Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Darktable plante mon PC
#1
Bonjour,

Aprés avoir travaillé ma photo, lors de l'exportation ,mon PC ne répond plus, il est tout
simplement bloqué. Je dois forcer l'arrêt de celui-ci.
Depuis 2 semaines j'ai la version 3.2.1, aucun souci, mais depuis hier, rien ne va.
Plusieurs fois j'ai essayé d'exporter,toujours le même probléme.

J'ai fait des recherches sur votre site et ailleurs, ça parle de programme,je ne comprends pas grand chose.

Merci pour votre aide et pour le travail que vous faîtes.

Cordialement.

David.
Répondre
#2
Difficile de t'aider avec si peu de renseignements. Ca se produit avec tous tes RAW ? Quel APN utilises-tu ?
Peut être un essai après avoir exporter le répertoire config de darktable et l'avoir supprimé pour obliger darktable a en recréé un !
Pour les répertoires de configuration : https://darktable.fr/les-fichiers-de-configuration/
Répondre
#3
Salut,

peut-être un paramétrage des valeurs de mémoire, regarde ici mon message à la deuxième page
https://forums.darktable.fr/showthread.p...ht=tuilage
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre
#4
Merci FrançoisH et jpg54,

Alors c'est quand même bizarre, je n'ai rien fait de particulier,
si ce n'est juste rectifier des réglages proscrient par FrançoisH,
mais comme le logiciel à de nouveau beugué, j'ai donc forcé l'arrêt.
Par la suite, mon image a été tranféré, (un long transfert),
je suis allé voir mes changements de réglages, en fait rien n'a été pris 
en considération (je suppose suite au beugue).
Petit à petit, le transfert était de moins en moins long, vraiment bizarre.
Une petite précision, j'ai ouvert un autre dossier pour l'exportation, nickel,
j'ai réessayé avec l'ancien dossier, pas de probléme. J'avais aussi fait un test
avec un ancien dossier, nickel.

Pour info: j'ai 4 coeurs, PC: Terra, réglage dans cpu/gpu/mémoire,
mémoire mégaoctets:256, nbres de fils:8, mémoire tuilage:31875(suite à une 
vidéo de Aurélien Pierre, mais à mon avis je n'ai pas tout compris  Wink )
quantité minimale de mémoire:16.

Pour jpg54, oui tous mes fichiers Raw, APN EOS 5d mark IV.

Pour finaliser, je vous remercie pour votre aide, merci à tous pour vos super vidéos,
j'en scrute pas mal.

Amicalement à tous.

David.
Répondre
#5
Pas proscrient, prescrites David  Big Grin

L'an dernier chez moi le problème de bug à l'exportation n'était pas systématique avec les valeurs par défaut, juste en fonction des tailles d'images, comme le club photo faisait une expo j'ai du exporter des images > 4 ou 6000 px et là lenteur voire Ctrl Alt Del.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre
#6
(15-11-20, 13:17)FrançoisH a écrit : Pas proscrient, prescrites David  Big Grin

L'an dernier chez moi le problème de bug à l'exportation n'était pas systématique avec les valeurs par défaut, juste en fonction des tailles d'images, comme le club photo faisait une expo j'ai du exporter des images > 4 ou 6000 px et là lenteur voire Ctrl Alt Del.

Flute pour la faute de grammaire  Wink.
moi pour l'exportation 780*1024, donc pas ça.

Merci encore et bonne fin de journée.

David.
Répondre
#7
(15-11-20, 16:52)David a écrit :
(15-11-20, 13:17)FrançoisH a écrit : Pas proscrient, prescrites David  Big Grin

L'an dernier chez moi le problème de bug à l'exportation n'était pas systématique avec les valeurs par défaut, juste en fonction des tailles d'images, comme le club photo faisait une expo j'ai du exporter des images > 4 ou 6000 px et là lenteur voire Ctrl Alt Del.

Flute pour la faute de grammaire  Wink.
moi pour l'exportation 780*1024, donc pas ça.

Merci encore et bonne fin de journée.

David.
C'était pour rire, à une lettre près on inverse totalement le sens, ça ne se rate pas Wink

Pour les exportations en règle générale une seule dimension suffit (le première pour paysage et la seconde pour le portrait) dt s'adapte et respecte la proportion et 95% de qualité au lieu des 100 suffit et allège de beaucoup la sortie. 
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre
#8
(15-11-20, 17:01)FrançoisH a écrit :
(15-11-20, 16:52)David a écrit :
(15-11-20, 13:17)FrançoisH a écrit : Pas proscrient, prescrites David  Big Grin

L'an dernier chez moi le problème de bug à l'exportation n'était pas systématique avec les valeurs par défaut, juste en fonction des tailles d'images, comme le club photo faisait une expo j'ai du exporter des images > 4 ou 6000 px et là lenteur voire Ctrl Alt Del.

Flute pour la faute de grammaire  Wink.
moi pour l'exportation 780*1024, donc pas ça.

Merci encore et bonne fin de journée.

David.
C'était pour rire, à une lettre près on inverse totalement le sens, ça ne se rate pas Wink

Pour les exportations en règle générale une seule dimension suffit (le première pour paysage et la seconde pour le portrait) dt s'adapte et respecte la proportion et 95% de qualité au lieu des 100 suffit et allège de beaucoup la sortie. 
Mauvaise nouvelle, ça recommence... Je suis obligé de forcer l'arrêt ?. 
Flûte et reflûte, vraiment bizzare...

Alors si je ne retouche pas ma photo, l'exportation se fait tout naturellement.
Si je la retouche... Rien ne va.
Répondre
#9
(15-11-20, 13:13)David a écrit : Pour info: j'ai 4 coeurs, PC: Terra, réglage dans cpu/gpu/mémoire,
mémoire mégaoctets:256, nbres de fils:8, mémoire tuilage:31875(suite à une 
vidéo de Aurélien Pierre, mais à mon avis je n'ai pas tout compris  Wink )
quantité minimale de mémoire:16.

Amicalement à tous.

David.
Je ne sais pas combien de mémoire RAM possède ton PC ma ta valeur de tuilage me semble énorme.
J'avais eu l'info suivante par FrançoisH sur un autre post :
"nombre de fils d'exécution = nombre de coeur du CPU" ==> dans ton cas c'est bien 4.
"Pour le tuilage la formule est (RAM -2) / 4" ==> pour arriver à une valeur de 31875 ça voudrait dire que tu as 128 Go de RAM (128 - 2 / 4 = 31,5) ??? Ce n'est plus une bête de course ton PC, c'est un missile  Big Grin !!!

Vérifie et corrige avec la quantité de RAM dont tu dispose et ça réglera peut-être ton problème


(15-11-20, 18:04)David a écrit : Alors si je ne retouche pas ma photo, l'exportation se fait tout naturellement.
Si je la retouche... Rien ne va.
Ça voudrait dire que le problème est lié à un des modules que tu utilises. Essaie de faire une exportation en ayant utilisé un seul module, si ça marche tu ajoutes un deuxième module et tu refais une exportation, et ainsi de suite jusqu'au plantage, tu pourras ainsi déterminer le module problématique.
G.Eco
Joujoux : Canon EOS 6D Mark II & 60D / Fujifilm X100V
Cailloux : Canon EF 50 f1.8 II / EF 24-105 f4 L IS USM II / EF 70-200 f4 L IS USM / Tokina AT-X 11-16 f2.8 DX
Dans les choux avec : dt 3.4.1 sous Linux Mint 20.1 Ulyssa
Répondre
#10
Salut à tous,

David
y aurait-il un mélange de modules RVB et non RVB  ?

tu es certain de la taille de ta RAM mémoire mégaoctets:256 ? 256 Go de RAM c'est colossal ? Si oui tu peux monter le tuilage à 60 000 Mo, mais 31 000 devrait largement suffire ; pour info j'ai (je n'ai que) 8 Go et j'ai poussé le tuilage à 2048 Mo (500 de plus sans effet secondaire) et j'exporte une image de 4000px en paysage sans souci.

Cdlt
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)