Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Dominante verte créée avec ég. de contraste ou contrase local
#1
Bonjour la foule,

A l'ouverture de certaines photos non traitées, sans rien changer d'autre, si j'active l'égaliseur de contraste ou le contraste local j'ai une dominante verte qui apparaît sur l'image. Pour quelle raison ?

W10 - dt 3.2.1

D'avance merci de votre avis
Pascal
je n'oublie pas que le chêne, avant d'être grand et fort, était comme moi ... un gland !
Répondre
#2
Salut,

Pourrais-tu partager un RAW et XMP affecté pour voir ?

J'utilise beaucoup ces modules (ils sont même activés par défaut sur toutes mes images) et je n'ai jamais eu de ça. Après, sur certaines images, il peut y avoir (hors modules spécifiques) des dominantes de ce type. Un ajustement de la balance des blancs est fait pour corriger ça. Voir un petit coup de balance couleur ensuite si ça ne suffit pas.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#3
Aïe, c'est ce que je craignais ...

Bon j'essaye j'ai le RAW mais la procédure que j'ai trouvé parle je JPEG !?! Si ça ne convient pas j'essaye autre chose. En tout cas, merci de ton aide.

[Image: PB2-N-20-PA190050.jpg]

J'ai peut être un début d'explication ... j'avais changé l'ordre des modules. Je viens de cliquer sur "originel" et la dominante ne se reproduit pas.

Bizarre ...
je n'oublie pas que le chêne, avant d'être grand et fort, était comme moi ... un gland !
Répondre
#4
(21-11-20, 13:42)PB2N a écrit : J'ai peut être un début d'explication ... j'avais changé l'ordre des modules. Je viens de cliquer sur "originel" et la dominante ne se reproduit pas.

Bizarre ...

Un changement de l'ordre des modules, c'est un changement de la chaîne de traitement (le pipe) donc ça ne me paraît pas du tout bizarre. Changer l'ordre des modules a forcément un impact sur l'image.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#5
Effectivement. J'ai repris les traitement qui m'avaient posé problème en "clone vierge" et en supprimant l'ordre des modules que j'avais souhaité ; tout est rentré dans l'ordre ... alors j'ai supprimé mon pré réglage et je n'utilise que le "originel".

Merci nicoauffray pour ton intervention.
je n'oublie pas que le chêne, avant d'être grand et fort, était comme moi ... un gland !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)