Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème avec l'installation Master
#21
Citation :une dépendance vers libopenexr25 qui n'est dispo qu'en 20.10 sur les dépots ubuntu.


Comment expliquer que darktable_3.5.0~git0 est proposée sur opensuse pour la 18.04.

C'est pas clair cette histoire
Répondre
#22
Comment expliquer que darktable_3.5.0~git0 est proposée sur opensuse pour la 18.04.

on peut penser qu'il ont pu compiler avec les dépendance de la 18.04, faudrait voir si ça marche. ( libopenexr22 pour la 18.04)
Je compile en local et je suis passer en 20.04 car je commençais à avoir des warning sur les versions de lib 18.04.
Maintenant un message sur leur forum peut peut-être faire avancer?
Cordialement.
Répondre
#23
(16-12-20, 12:11)mimi85 a écrit : re, si tu as compilé sous Unbutu 20.04, et que ça fonctionne c'est qu'il y a les dépendances nécessaires, donc le dépôt opensuse devrait bientôt reproposer les MàJ n'est-il-pas?

oui je pense qu'il y a une erreur sur la compilation automatique du serveur OpenSuse, mais aucune idée d'où les contacter pour signaler le problème.
Luc Viatour Photographe 
Website
Répondre
#24
(16-12-20, 14:10)Cobert a écrit : Hello,
avec dpkg -I darktable_3.5.0~git0.f5ae44595_amd64.deb on voit les dépendances nécessaires.
entre autres une  dépendance vers libopenexr25 qui n'est dispo qu'en  20.10 sur les dépôts Ubuntu.
https://packages.ubuntu.com/search?keywords=openexr
Le paquet serait plutôt construit pour la  20.10 ?

Bonjour,

Je viens justement d'essayer de remplacer mon Linux-Mint avec Ubuntu 20.10, réponse de l'installateur.
Nous sommes désolés, le programme d'installation a planté. 
Décidément, si tout est bogué : https://forum.ubuntu-fr.org/viewtopic.php?id=2057756

Cordialement.
[Image: Screenshot-20210721-200105.png]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)