Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Sony encore ....
#11
J'ai un peu joué avec ta photo. voici le résultat
[Image: DSC04318-01.jpg]
Répondre
#12
Hello,
Apres le message d'Aurèlien sur l'optique (bien que son jpeg soit aussi très rouge dans le feuillage), ton objectif n'est pas reconnu par le module "corrections des objectfs" ( lib lensfun).
tu utilises d'autre part un ojectif FE "full frame" Sony A7 sur un apsc A6000.
Je suis un peu nul en optique mais les problèmes d'abérations optiques sur les rouges sont peut-être liés à cette configuration.
Si je dis des conneries je sort... Tongue
Il y a sur le forum des posts sur les objectifs et comment faire pour faire ses propre corrections.

Best regards in franchouillard in the text
Répondre
#13
Je viens de vérifier avec la master et lensFun à jour, l'appareil et l'objectif sont reconnus.
Répondre
#14
Je n'ai que la 3.2.5 lensfun en standard sur ma distrib et le FE 50mm F1;8 n’apparait pas.
Tu as une version plus à jour sur opensuse?
bon j’arrête un peu la bière...
Smile 
Cordialement
Répondre
#15
Tu peux mettre LensFun avec la commande : lensfun-update-data.
OpenSuse Tumbleweed est un Rolling qui se met à jour continuellement mais j'ai bloqué la mise à jour de LensFun car darktable ne supporte pas les versions les plus récentes.
Répondre
#16
@JPG54  Merci de l'info, ça marche avec l'update . Big Grin
Je retire donc ce que je raconte au #12 Confused

Cordialement
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)