Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Perte exifs à l'exportation
#1
Bonjour à tous.
Je suis sur windows 10 et utilise DT version 3.4
Le sujet a peut-être déjà été traité, je ne trouves pas sur le forum.
Lorsque j'exporte mes images raw en jpg, les exifs ne sont plus exportés.
j'ai eu un gros problème dernièrement en voulant importer un fichier style qu'une personne à partagé sur facebook, le groupe utiliser DT. Cette personne étant un très super bon utilisateur, j'étais très intéressé de voir ses réglages.
Bref, le problème est qu'il est sur linux. En important le style, j'ai perdu l'ensemble de mes données. Tous mes préréglages et gros plantages.
j'ai réinstallé DT, remplacé le dossier local par une ancienne sauvegarde et refais les préréglages perdus. Là, je viens de me rendre compte que j'ai aussi perdu les exifs des images à l'export, je n'arrive pas à trouver la solution, j'y connais rien.
Je joins une capture écran du module "exporter sélection" et des paramètres.
les paramètres d'exportation sont vide, quand je coche les cases, rien ne change.
Merci de votre aide.

[Image: Capture-d-cran-2021-01-31-031637.png]

[Image: Capture-d-cran-2021-01-31-031726.png]
Fujifilm X-T3 (je l'adore)
DT Version 3.4 sous Windows
Merci aux développeurs et tous ceux qui le font vivre et évoluer
Répondre
#2
Salut Alain,

j'ai quasi les même réglages d'export ainsi que les cases primaires cochées.

Si tu coches les cases et que tu sors de dt aussitôt, est-ce que tu les retrouves cochées en y retournant ?
Si oui, essaies une exportation.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr


[Image: 3411.jpg]





Répondre
#3
François, merci de ta réponse.
Peut-être que ce fichier style n'est pas l'origine de mon problèmes d'exifs, je ne sais pas. Il m'a bien posé des problèmes de perte de préréglages.
ce matin, après avoir redémarré DT, comme tu m'y as fait pensé, mes exifs sont revenu sur une exportation. La suivante, plus rien. Le même fichier, pour des essais.
Comment sont configurés tes paramètres ? Tout coché ?
Fujifilm X-T3 (je l'adore)
DT Version 3.4 sous Windows
Merci aux développeurs et tous ceux qui le font vivre et évoluer
Répondre
#4
Sans être un spécialiste des fichiers exifs, ce sont des fichiers textes, mais peut-être que Linux et Windows utilisent des encodages différents, d'où un fonctionnement bizarre.

[Image: Image2.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr


[Image: 3411.jpg]





Répondre
#5
Non, les exifs ne sont pas (uniquement) des données texte. Une bonne part est encodée en binaire. De plus ce ne sont pas des fichiers mais ce qu'on appelle des méta-données, c’est-à-dire des données sur la donnée, qui sont incluse dans les fichiers des photos (raw, jpeg, tiff, etc.).
Quant au problème d'enregistrement des exifs, il est géré dans le module d'exportation via l'icône "roue dentée" en bas à droite.
Enfin le plantage avec le style est peut-être lié à la différence de version entre le darktable qui a créé le style et celui qui l'utilise, en particulier dans l'ordre des modules.
Mes photos : jpverrue.fr
Répondre
#6
Merci de la précision jpverrue  Smile
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr


[Image: 3411.jpg]





Répondre
#7
Je viens de désinstaller DT. Supprimer tous les fichiers du PC. Réinstallé.
Je me rends compte que les exifs suivent l'exportation pour les fichiers non développés et non ceux qui le sont. Dingue.
Fujifilm X-T3 (je l'adore)
DT Version 3.4 sous Windows
Merci aux développeurs et tous ceux qui le font vivre et évoluer
Répondre
#8
Problème résolu avec la dernière version, 3.4.1 pour windows qui corrige pas mal de bugs.

Merci à tous.
Fujifilm X-T3 (je l'adore)
DT Version 3.4 sous Windows
Merci aux développeurs et tous ceux qui le font vivre et évoluer
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)