Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu] Installation sous W10 ne fonctionne pas
#1
Bonjour



J'utilise DT sous Ubuntu et, ça fonctionne parfaitement.

Je l'ai l'installé sous W10 (portable HP), pour une utilisation occasionnelle.


Nom de l'appareil LAPTOP-JBOLBFQR
Processeur Intel® Core™ i5-8250U CPU @ 1.60GHz  1.80 GHz
Mémoire RAM installée 12,0 Go
ID de périphérique 505A76B3-CD24-47ED-8142-3FCC984B42A1
ID de produit 00325-95800-00000-AAOEM
Type du système Système d’exploitation 64 bits, processeur x64



L'installation se passe correctement mais, l'application ne se lance pas.

J'ai un message d'erreur et, la création d'un fichier txt que je devrais faire parvenir aux développeurs.

Je ne sais pas où et comment envoyer ce fichier.
Voici l'entête de ce fichier 

this is darktable 3.4.1.1 reporting an exception:

Error occurred on Wednesday, March 3, 2021 at 12:36:14.

darktable.exe caused an Integer division by zero at location 00007FFD2274FB99 in module igdrcl64.dll.


Pouvez-vous m'aider ?

Soyez indulgents au vu de mes 67 ans  Sad

Merci d'avance.



Bernard
Répondre
#2
Probable problème lié à l'OpenCL. Le désactiver devrait résoudre le problème, ou vérifier et mettre à jour le pilote de la carte graphique (voir le réinstaller). Plus d'infos sur ce sujet qui fait référence au même problème : https://forums.darktable.fr/showthread.p...drcl64.dll ou celui-là : https://forums.darktable.fr/showthread.p...drcl64.dll
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#3
Bonjour

Merci pour votre aide.

J'avais lu les 2 sujets faisant déjà référence à ce problème mais, je n'avais pas la possibilité de désactiver l'OpenCL dans les préférences de DT, vu que DT ne démarre pas.
Par contre, vous m'avez orienté vers la carte graphique et, je suis revenu à une version antérieur du pilote graphique et maintenant, DT s'ouvre à nouveau.  Smile
Encore merci pour votre réactivité.

Bernard
Répondre
#4
(04-03-21, 11:29)Webvidéo a écrit : Bonjour

Merci pour votre aide.

J'avais lu les 2 sujets faisant déjà référence à ce problème mais, je n'avais pas la possibilité de désactiver l'OpenCL dans les préférences de DT, vu que DT ne démarre pas.
Par contre, vous m'avez orienté vers la carte graphique et, je suis revenu à une version antérieur du pilote graphique et maintenant, DT s'ouvre à nouveau.  Smile
Encore merci pour votre réactivité.

Bernard

Parfait, c'était en effet une possibilité probable. Sinon, pour lancer dakrtable sans opencl sinon, il suffit d'ajouter '--disable-opencl' au lancement de darktable (l'ajouter par exemple dans les propriétés du raccourci sur la ligne qui va chercher le fichier darktable.exe)
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#5
Bonjour Nicoauffray 

Merci pour cette piste.
A l'occasion, je mettrai à jour le pilote graphique et essayerai votre solution.

Bernard
Répondre
#6
Bonjour

En étant passé à une version antérieure du pilote graphique, j'avais accès à DT, j'ai vérifié le paramètre OpenCl dans les préférences.
Il était désactivé.
J'ai ensuite, remis à jour le pilote graphique et, le problème s'est à nouveau présenté.
Habituellement, j'utilise DT sur un PC tour, sous Linux Ubuntu avec un écran calibré et, c'est un vrai régal. Le module calibration couleur est épatant.
J'ai donc désinstallé DT qui n'était d'ailleurs qu'une expérience décevante sur un portable avec un écran non calibré.

Merci pour votre aide.

Bernard
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)