Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Plantage à l'export
#1
Bonjour je plante systématiquement à l'export d'une ou plusieurs photos
Je ne peux même pas les importer individuellement
J'ai certainement fait une erreur quelque part, mais ou????
DT4.3.1
Quand je l'ouvre avec le terminal j'ai ça comme erreur:
Code :
export_job] exported to `/home/jean-guillaume/Images/Darktable/20210611_xxxxxxxxxxdarktable_exported/20210611_0002_01.jpg'

Processus arrêté



[Image: config.png]


[Image: darktable.png]
Répondre
#2
Bin en les exportant par paquets de 10 ça marche!!!
Par quelle diablerie cela est possible ?
Par 20 aussi

(12-06-21, 11:37)Pfiouuu a écrit : Bin en les exportant par paquets de 10 ça marche!!!
Par quelle diablerie cela est possible ?
Par 20 aussi
[ÉDIT]ALORS OUI ÇA MARCHE..... mais pour des images exportées NON TRAITÉES

Dès que je les bidouille...ca plante
Répondre
#3
SI je réexporte des photos issues de projet ou j'avais encore la 3.2.1...ça fonctionne, par contre si je retouche une photo pour la réexporter...ça plante de nouveau....
J'ai pas compris un truc?

0.085062 [opencl_init] could not find opencl runtime library 'libOpenCL'
0.085125 [opencl_init] could not find opencl runtime library 'libOpenCL.so'
0.085282 [opencl_init] found opencl runtime library 'libOpenCL.so.1'
0.085304 [opencl_init] opencl library 'libOpenCL.so.1' found on your system and loaded
0.085314 [opencl_init] could not get platforms: -1001
0.085317 [opencl_init] FINALLY: opencl is NOT AVAILABLE on this system.
0.085322 [opencl_init] initial status of opencl enabled flag is OFF.
0,085355 [noiseprofile] loading noiseprofiles from `/usr/share/darktable/noiseprofiles.json'
0,152337 [noiseprofile] verifying noiseprofile file

Je sais pas quoi chercher...
Répondre
#4
[Image: Capture-d-cran-du-2021-06-12-16-22-25.png]

Quelque chose à voir par là?
Répondre
#5
Bonjour bonjour
La question a été traitée 1000fois?
Mais j'ai rien trouvé .. Je vois pas ou chercher
Plizzz help me, vous êtes mon dernier espoir communauté de DT
Répondre
#6
Aucune idée, de que j'utilise sous différentes distributions Linux, je n'ai jamais eu de plantage d'export à part quelques uns avec les versions master mais souvent un bug compréhensible avec une version de développement.
Essaye de désactiver l'OpenCl dans les préférences. Voilà mes paramètres dans préférences :
[Image: image.png]
Répondre
#7
(13-06-21, 11:50)jpg54 a écrit : Aucune idée, de que j'utilise sous différentes distributions Linux, je n'ai jamais eu de plantage d'export à part quelques uns avec les versions master mais souvent un bug compréhensible avec une version de développement.
Essaye de désactiver l'OpenCl dans les préférences. Voilà mes paramètres dans préférences :
[Image: image.png]
Merci pour votre passage par ici
Opencl est grisé je ne peux pas l'activer


[Image: Capture-d-cran-du-2021-06-13-13-09-22.png]

Import d'un nouveau dossier issu d'une autre carte....je peux les développer ET les exporter....
Répondre
#8
Nan mais...allez ou dites moi au moins comment bien poser ma question
J'aimerai bien me servir de ce logiciel bien sympa Smile
J'ai dis quoi, une connerie?
Répondre
#9
Je crois surtout que personne n'a ce problème. Il me semble qu'un petit échantillon des tes RAW avec les fichiers .xmp nous permettrait de faire des tests. Tu pourrais mettre sur un site de partage de fichiers comme : http://dl.free.fr/index_nojs.pl
Répondre
#10
(15-06-21, 06:50)jpg54 a écrit : Je crois surtout que personne n'a ce problème. Il me semble qu'un petit échantillon des tes RAW avec les fichiers .xmp nous permettrait de faire des tests. Tu pourrais mettre sur un site de partage de fichiers comme : http://dl.free.fr/index_nojs.pl


[Image: Opera-Instantan-2021-06-15-092516-dl-free-fr.png]


https://wetransfer.com
celui-là plutôt, ou un autre  Wink
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)