Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu] Problème dématriçage ?
#1
Bonsoir,

Sur une série de photos prises aujourd'hui avec mon Canon 5DIV en RAW, j'observe des "points magenta et blancs" sur plusieurs photos, que ce soit dans la chambre noir, sur l'écran secondaire (en chambre noire) ou sur les imagettes dans la table lumineuse.Je n'avais jamais eu ce phénomène auparavant...

En ouvrant ces RAW avec Digital Photo Professionnal (logiciel canon) ou Photoshop, je n'ai pas ce phénomène, il ne provient donc pas directement des fichiers RAW.

[Image: Capture.jpg]

J'utilise la version Darktable 3.4.1.1 sous Windows.

J'ai désactivé tous les modules désactivable, essayé plusieurs algo de dématriçage, les seuls paramètres qui influent sur ce phénomène sont les niveau de noir du module "point noir/blanc raw" : en mettant 2029 en nouveau de noir 1 ou en mettant 2021 en nouveau de noir 2 => les points disparaissent, les autres curseurs n'ont pas d'effet.

Quelqu'un a t'il déjà eu ce problème ?
Où puis-je trouver plus d'info sur le réglage éventuel du module point noir/blanc ?


Par avance merci de vos retours
Répondre
#2
Bonsoir,

"En ouvrant ces RAW avec Digital Photo Professionnal (logiciel canon) ou Photoshop, je n'ai pas ce phénomène, il ne provient donc pas directement des fichiers RAW"

je ne suis pas persuadé que cette conclusion soit logique, le logiciel RAW de Canon pour mon boitier n'indiquait pas grand chose, mais a le mérite d'exister et gratuit, quant à Photoshop il n'est pas spécialisé dans le RAW, avis perso bien entendu.

Peux-tu nous laisser ton fichier raw en téléchargement quelque part que l'on teste aussi.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10

Flickr
[Image: dt4-20b.jpg]







Répondre
#3
(26-06-21, 18:39)FrançoisH a écrit : Peux-tu nous laisser ton fichier raw en téléchargement quelque part que l'on teste aussi.

Bonjour,

Merci du coup de main.

Le RAW est disponible à ce lien.
Répondre
#4
Pas de soucis avec la version 3.4.1 Linux :
[Image: image.png]
ni avec AMaZE :
[Image: image.png]
Répondre
#5
Je ne trouve rien de spécial ...


[Image: IMG-9961.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10

Flickr
[Image: dt4-20b.jpg]







Répondre
#6
(27-06-21, 10:01)FrançoisH a écrit : Je ne trouve rien de spécial ...


[Image: IMG-9961.jpg]

C'est peut être ma version windows, j'avais recompilé une version intermédiaire puis je suis revenu à la dernière dispo, j'ai peut être fait une bêtise...
J'ai une ancienne version sous Linux, je vais essayer aussi.

En tout cas merci pour le temps passé.

(27-06-21, 10:20)coolsteph a écrit :
(27-06-21, 10:01)FrançoisH a écrit : Je ne trouve rien de spécial ...


[Image: IMG-9961.jpg]

C'est peut être ma version windows, j'avais recompilé une version intermédiaire puis je suis revenu à la dernière dispo, j'ai peut être fait une bêtise...
J'ai une ancienne version sous Linux, je vais essayer aussi.

En tout cas merci à vous deux pour le temps passé.
Répondre
#7
De rien  Wink

j'ai retouché la réduction bruit de profil avec ondelettes auto, c'est je pense un peu mieux dans les parties sombres.


[Image: IMG-9961.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10

Flickr
[Image: dt4-20b.jpg]







Répondre
#8
(27-06-21, 10:28)FrançoisH a écrit : De rien  Wink

j'ai retouché la réduction bruit de profil avec ondelettes auto, c'est je pense un peu mieux dans les parties sombres.

Il y a un petit travail à faire dessus car prise dans de mauvaises conditions.

Encore merci Wink
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)