Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
La version 3.6 est sortie.
#21
(09-07-21, 08:05)gedo58 a écrit : Bonjour,
Très heureux que cette nouvelle version intègre aussi rapidement mon nouveau boitier ( Pentax K3 III).
Je suis sur Windows10
Par contre j'au un souci, je ne peux pas ouvrir de nouvelle collection à partir de certains dossiers.
Il semble que ce soit le cas pour des dossiers un peu éloignés dans la ramification de la racine du disque dur:
exemple-1 D:\mes documents\mes images\lieu-a\année-x\mois-y
alors que cela fonctionne très bien pour les dossiers:
exemple-2 D:\mes documents.
Idem pour ouvrir directement un fichier.
Aurais je loupé quelque chose ?

OUI de te présenter comme demandé il y a quelques minutes !
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#22
(09-07-21, 08:09)FrançoisH a écrit :
(09-07-21, 08:05)gedo58 a écrit : Bonjour,
Très heureux que cette nouvelle version intègre aussi rapidement mon nouveau boitier ( Pentax K3 III).
Je suis sur Windows10
Par contre j'au un souci, je ne peux pas ouvrir de nouvelle collection à partir de certains dossiers.
Il semble que ce soit le cas pour des dossiers un peu éloignés dans la ramification de la racine du disque dur:
exemple-1 D:\mes documents\mes images\lieu-a\année-x\mois-y
alors que cela fonctionne très bien pour les dossiers:
exemple-2 D:\mes documents.
Idem pour ouvrir directement un fichier.
Aurais je loupé quelque chose ?

OUI de te présenter comme demandé il y a quelques minutes !

Ok, c'est fait, j'étais déjà enregistré, mais je n'ai pas retrouvé mes identifiants. Désolé ... Undecided
Répondre
#23
(09-07-21, 08:12)gedo58 a écrit :
(09-07-21, 08:09)FrançoisH a écrit :
(09-07-21, 08:05)gedo58 a écrit : Bonjour,
Très heureux que cette nouvelle version intègre aussi rapidement mon nouveau boitier ( Pentax K3 III).
Je suis sur Windows10
Par contre j'au un souci, je ne peux pas ouvrir de nouvelle collection à partir de certains dossiers.
Il semble que ce soit le cas pour des dossiers un peu éloignés dans la ramification de la racine du disque dur:
exemple-1 D:\mes documents\mes images\lieu-a\année-x\mois-y
alors que cela fonctionne très bien pour les dossiers:
exemple-2 D:\mes documents.
Idem pour ouvrir directement un fichier.
Aurais je loupé quelque chose ?

OUI de te présenter comme demandé il y a quelques minutes !

Ok, c'est fait, j'étais déjà enregistré, mais je n'ai pas retrouvé mes identifiants. Désolé ... Undecided

Traditionnellement on ne se présente pas sur le post d'un autre...
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#24
(09-07-21, 08:14)FrançoisH a écrit :
(09-07-21, 08:12)gedo58 a écrit :
(09-07-21, 08:09)FrançoisH a écrit :
(09-07-21, 08:05)gedo58 a écrit : Bonjour,
Très heureux que cette nouvelle version intègre aussi rapidement mon nouveau boitier ( Pentax K3 III).
Je suis sur Windows10
Par contre j'au un souci, je ne peux pas ouvrir de nouvelle collection à partir de certains dossiers.
Il semble que ce soit le cas pour des dossiers un peu éloignés dans la ramification de la racine du disque dur:
exemple-1 D:\mes documents\mes images\lieu-a\année-x\mois-y
alors que cela fonctionne très bien pour les dossiers:
exemple-2 D:\mes documents.
Idem pour ouvrir directement un fichier.
Aurais je loupé quelque chose ?

OUI de te présenter comme demandé il y a quelques minutes !

Ok, c'est fait, j'étais déjà enregistré, mais je n'ai pas retrouvé mes identifiants. Désolé ... Undecided

Traditionnellement on ne se présente pas sur le post d'un autre...

Confused Sick

(09-07-21, 08:09)FrançoisH a écrit :
(09-07-21, 08:05)gedo58 a écrit : Bonjour,
Très heureux que cette nouvelle version intègre aussi rapidement mon nouveau boitier ( Pentax K3 III).
Je suis sur Windows10
Par contre j'au un souci, je ne peux pas ouvrir de nouvelle collection à partir de certains dossiers.
Il semble que ce soit le cas pour des dossiers un peu éloignés dans la ramification de la racine du disque dur:
exemple-1 D:\mes documents\mes images\lieu-a\année-x\mois-y
alors que cela fonctionne très bien pour les dossiers:
exemple-2 D:\mes documents.
Idem pour ouvrir directement un fichier.
Aurais je loupé quelque chose ?

OUI de te présenter comme demandé il y a quelques minutes !
En fouillant sur le forum, et en faisant quelques essais succins, j'ai vu qu'il y avait un bug avec les dossiers présentant un caractère accentué (ex: \année).
https://forums.darktable.fr/showthread.php?tid=5785
Serait-ce là le vrai problème ?
Répondre
#25
Bonjour,
J'ai également des soucis pour importer des photos dans certains répertoires qui avaient été traitées avec la 3.4. J'ai un message d'erreur (cf ci-dessous).
En copiant le fichier dans un autre répertoire, j'arrive à l'ouvrir.
Je suis sous windows 10.

[Image: Capture.jpg]

erreur de chargement du fichier: "C:\users\Jean-Baptiste\Photos\Mariage Aurélien\Raw\IMG_2698.dng"
Peut-être due au sous répertoire avec un caractère accentué.
Répondre
#26
(09-07-21, 08:50)Baboun31 a écrit : Bonjour,
J'ai également des soucis pour importer des photos dans certains répertoires qui avaient été traitées avec la 3.4. J'ai un message d'erreur (cf ci-dessous).
En copiant le fichier dans un autre répertoire, j'arrive à l'ouvrir.
Je suis sous windows 10.

[Image: Capture.jpg]

erreur de chargement du fichier: "C:\users\Jean-Baptiste\Photos\Mariage Aurélien\Raw\IMG_2698.dng"
Peut-être due au sous répertoire avec un caractère accentué.

La dernière version sous w10 n'aime pas du tout les caractères accentués.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#27
(09-07-21, 08:56)FrançoisH a écrit :
(09-07-21, 08:50)Baboun31 a écrit : Bonjour,
J'ai également des soucis pour importer des photos dans certains répertoires qui avaient été traitées avec la 3.4. J'ai un message d'erreur (cf ci-dessous).
En copiant le fichier dans un autre répertoire, j'arrive à l'ouvrir.
Je suis sous windows 10.

[Image: Capture.jpg]

erreur de chargement du fichier: "C:\users\Jean-Baptiste\Photos\Mariage Aurélien\Raw\IMG_2698.dng"
Peut-être due au sous répertoire avec un caractère accentué.

La dernière version sous w10 n'aime pas du tout les caractères accentués.
Merci pour la précision, le Pb est bien identifié.
J'ai changé le "é" par un " e" dans le nom du répertoire et tout est redevenu normal.
Répondre
#28
(09-07-21, 10:22)Baboun31 a écrit :
(09-07-21, 08:56)FrançoisH a écrit :
(09-07-21, 08:50)Baboun31 a écrit : Bonjour,
J'ai également des soucis pour importer des photos dans certains répertoires qui avaient été traitées avec la 3.4. J'ai un message d'erreur (cf ci-dessous).
En copiant le fichier dans un autre répertoire, j'arrive à l'ouvrir.
Je suis sous windows 10.

[Image: Capture.jpg]

erreur de chargement du fichier: "C:\users\Jean-Baptiste\Photos\Mariage Aurélien\Raw\IMG_2698.dng"
Peut-être due au sous répertoire avec un caractère accentué.

La dernière version sous w10 n'aime pas du tout les caractères accentués.
Merci pour la précision, le Pb est bien identifié.
J'ai changé le "é" par un " e" dans le nom du répertoire et tout est redevenu normal.
De rien, moi c'est mon user et là pas facile à modifier ...  Wink
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#29
Cette histoire d'accents sous Windows, c'est quelque chose de récurrent. Il me semble que c'était déjà arrivé avec la version 3.2 ou 3.4.
Mes photos : jpverrue.fr
Répondre
#30
C'est l'informatique en général : pas d'accents, ni d'espace dans les nom de fichiers ou répertoires et l'on évite une majorité de problèmes potentiels.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)