Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Chargement sous DT 3.6.0
#1
Bonjour,

Je viens d'installer DT 3.6.0 sous Windows 8, à la place de D.T. 3.4.1.1

Je rencontre le pb suivant: certains fichiers traités sous les versions antérieures de DT ne se chargent pas. D'autres, situés dans le même dossier de stockage se chargent normalement.

Pour le non chargement: DT affiche le message "n photo chargés" mais rien ne s'affiche.

J'ai vérifié:
- data.lock et library.lock sont bien créés à l'ouverture et supprimés à la fermeture
- data.db-pre des versions précédentes sont présents
- library.de-pre des versions précédentes sont présents
- les photos  "neuves" qui ne sont pas passés dans DTantérieurs semblent être chargés correctement, mais pas assez d'essais faits pour en être sûr.

Des idées sur la cause et le remède ?
Merci.
Répondre
#2
(10-07-21, 11:01)Kape a écrit : Bonjour,

Je viens d'installer DT 3.6.0 sous Windows 8, à la place de D.T. 3.4.1.1

Je rencontre le pb suivant: certains fichiers traités sous les versions antérieures de DT ne se chargent pas. D'autres, situés dans le même dossier de stockage se chargent normalement.

Pour le non chargement: DT affiche le message "n photo chargés" mais rien ne s'affiche.

J'ai vérifié:
- data.lock et library.lock sont bien créés à l'ouverture et supprimés à la fermeture
- data.db-pre des versions précédentes sont présents
- library.de-pre des versions précédentes sont présents
- les photos  "neuves" qui ne sont pas passés dans DTantérieurs semblent être chargés correctement, mais pas assez d'essais faits pour en être sûr.

Des idées sur la cause et le remède ?
Merci.
Bonjour,

regarde si tu as des lettres accentuées dans le nom de tes répertoires.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre
#3
Pour compléter François : un bug a été repéré après la sortie de la 3.6 où ce type de problème apparaît sur les chemins contenant des lettres accentuées. Bref, le remède est soit de renommer les dossiers si possible, soit d'attendre une probable 3.6.1 qui intégrera le correctif (aucune date prévue ni de 3.6.1 confirmée pour le moment). Le problème est connu et en cours d'investigation. Mais on manque toujours de suffisamment de développeurs sous Windows...
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#4
Merci.

J'ai testé: après avoir supprimé les accents dans quelques noms de fichiers, le chargement devient possible.

J'avais lu que ce problème existait, mais j'étais braqué sur d'autres causes. Fianlement, si ce n'est que celà je corrigerai les noms ou j'attendrai suivant le besoin.

Merci encore
Répondre
#5
De base avec Windows, j’éviterai les caractères accentués, cela n’a jamais été le point fort de Microsoft.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)