Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Installation Darktable 3.6
#1
Bonjour a tous,

après avoir testé la dernière version de DT sur Windows, je viens de retrouver un ancien portable sur lequel je viens d'installer Linux Mint, mais a ma grande surprise la version de DT disponible sur cette distri est la 3.0

quelqu'un peut il me dire comment faire pour installer la version 3.6 ?

merci a tous pour vos réponses

Yann
Répondre
#2
Hello,
Je ne connais pas Mint mais c'est dérivé d'Ubuntu,
Tu peux essayer d'installer les paquets Ubuntu (xUbuntu 20.04)
https://software.opensuse.org/download.h...=darktable
Cordialement
Répondre
#3
Salut,
Logithèque > Flatpak > recherche : darktable
C'est la version 3.6
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#4
(23-07-21, 14:28)senpai a écrit : Salut,
Logithèque > Flatpak > recherche : darktable
C'est la version 3.6

Attention toutefois, avec Flatpack tu ne peux utiliser OpenCL quand bien même il soit installé sur la bécane.
Matériel: TZ100, GX80, GX9 & G90, objectifs: Pana-Leica 8-18, 12-60, 100-400 et 15mm f1.7, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre
#5
Flatpak n'est pas le meilleur choix en effet. Le mieux reste d'utiliser le dépôt Opensuse. Si c'est la dernière version de Mint sortie en juin, alors c'est Ubuntu 21.04 qu'il faut cibler sur le dépôt.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#6
Bonjour ,

La version de Mint c'est bien la dernière ? parce que dans ce cas la version installée est la 3.4.1 et pas la 3.0 .
https://pkgs.org/search/?q=darktable
Ce qui ne change rien aux avis précédent , pour avoir la dernière version, autant éviter le flatpack et aller sur le site opensuse (même s'il n'est pas certain que le vieux portable bénéficie de l'opencl)
Répondre
#7
oui il s'agit bien de la dernière version téléchargé sur le site de Mint vendredi dernier, et pourtant la version de DT n'est pas en 3.4.
j'ai le bureau Cinnamone, cela vient peut être de la.

en tout cas je vais aller voir sur le site Opensuse, et pour l'openCL le portable le supportait sous windows10 donc cela devrait le faire aussi sous linux, en faite il n'est pas si vieux que ca.

c'est un I5 de 8eme génération, qui avait un gros pb de DD, je l'ai donc récupéré, j'ai ajouter une barrette de 8Go de ram supplémentaire pour le passer a 16 G0
un SSD M2 de 240 Go pour le système et un SSD de 1T0 pour les donner, ca devrait tourner pas trop mal je pense !
Répondre
#8
je suis passé par le site Opensuse, j'ai installé Darktable 3.6, par contre des que je veux travailler une photo, j'ai un message qui m'indique qu'il ne peux pas écrire le fichier XMP car il n'a pas les droits, pourtant après vérification il y a bien tous les droits.
Répondre
#9
"Pas les droits" ça veut dire que tu essaies d'écrire dans un répertoire qui ne t'appartient pas. Ça se règle soit avec un chmod (de mémoire, ça doit être un truc du genre 644 en octal) soit avec un chown. Voir https://www.hostinger.fr/tutoriels/chmod-chown-linux
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#10
(26-07-21, 19:15)aurelienpierre a écrit : "Pas les droits" ça veut dire que tu essaies d'écrire dans un répertoire qui ne t'appartient pas. Ça se règle soit avec un chmod (de mémoire, ça doit être un truc du genre 644 en octal) soit avec un chown. Voir https://www.hostinger.fr/tutoriels/chmod-chown-linux


(25-07-21, 19:27)Yvigne a écrit : Bonjour ,

La version de Mint c'est bien la dernière ? parce que dans ce cas la version installée est la 3.4.1 et pas la 3.0 .
https://pkgs.org/search/?q=darktable
Ce qui ne change rien aux avis précédent , pour avoir la dernière version, autant éviter le flatpack et aller sur le site opensuse (même s'il n'est pas certain que le vieux portable bénéficie de l'opencl)

Merci Aurelien pour ton retour, oui je sais ce que c’est les droits, et j’avais bien les droits en lecture écriture sur les répertoires, mais je ne comprenais pas pourquoi, après avoir cherché sur différents forum, il s’avère que c’était Windows, car j’ai un dual boot qui bloquait l accès, même si j’avais arrêté Windows il était simplement en veille, il a fallu arrêter complètement Windows pour avoir enfin l’accès en écriture


Envoyé de mon iPhone en utilisant Tapatalk
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)