Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
connexion avec keepassxc
#1
Bonjour
Depuis un moment je me dis qu'il faudrait que je me remue un peu. du style faire du ménage sur mon pc, revoir ma politique de passwd... Bref j'arrive à faire fonctionner Keepassxc sauf sur ce forum et je ne pige pas pourquoi!
Répondre
#2
(29-07-21, 09:07)bd53 a écrit : Bonjour
Depuis un moment je me dis qu'il faudrait que je me remue un peu. du style faire du ménage sur mon pc, revoir ma politique de passwd... Bref j'arrive à faire fonctionner Keepassxc sauf sur ce forum et je ne pige pas pourquoi!
Bonjour,

normalement le forum stocke le mot de passe si tu as coché "se souvenir de moi" peut-être un souci sur le navigateur (ça m'est arrivé aussi).
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt370.jpg]

Répondre
#3
Moi, je n'ai aucun problème avec le stockage de mes identifiants dans bitwarden. Peut-être que tu as mal enregistré ton mot de passe dans ton gestionnaire ?
Mes photos : jpverrue.fr
Répondre
#4
En fait l'identifiant et le mot de passe sont bons mais le soft keepassxc n'arrive pas à renseigner les champs de saisies? Il ne se trompe pas il ne rentre rien?
Mon navigateur est configuré sans stockage d'historique, cookies, mot de passe.
Répondre
#5
J'ai changé de version de keepassxc (debian sid), pour passer à la dernière appimage "officielle". C'était certainement un conflit avec le module complémentaire de firefox.
Parfois j'ai l'impression de régresser...
Répondre
#6
(02-08-21, 02:18)bd53 a écrit : J'ai changé de version de keepassxc (debian sid), pour passer à la dernière appimage "officielle". C'était certainement un conflit avec le module complémentaire de firefox.
Parfois j'ai l'impression de régresser...

Bonjour,
J'utilise keepassxc du paquet debian en testing, mais je n'utilise pas le module complémentaire de firefox  et je trouve que ce ça fonctionne bien.
La disposition des boutons ou des champs de saisie (login/mdp) sur certains sites nécessite de configurer la saisie automatique pour une entrée spécifique dans keepassxc, mais une fois que c'est fait ça roule...
Une toute petite exception, sur certains sites, le focus n'est pas placé sur le champ login, il suffit de cliquer dedans avant d'utiliser la saisie automatique de keepassxc.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)