Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
la version 3.6.1 est sortie
#1
La 3.6.1 est une version mineure corrective uniquement. Pas mal de corrections sont pour le support de Windows.

A télécharger, c'est encore tout chaud:
https://github.com/darktable-org/darktab...ease-3.6.1

À vous de jouer !
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#2
Merci Pascal.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr


[Image: dt370.jpg]



Répondre
#3
(15-09-21, 13:25)pascal a écrit : La 3.6.1 est une version mineure corrective uniquement. Pas mal de corrections sont pour le support de Windows.

A télécharger, c'est encore tout chaud:
https://github.com/darktable-org/darktab...ease-3.6.1

À vous de jouer !

Bonjour,

Merci Pascal !

Le 11/09, Muon m'a proposé une mise à jour vers 3.6.0-1.1 que j'ai appliqué.
Quelle est la différence ?

À bientôt

(16-09-21, 06:52)zakfm a écrit :
(15-09-21, 13:25)pascal a écrit : La 3.6.1 est une version mineure corrective uniquement. Pas mal de corrections sont pour le support de Windows.

A télécharger, c'est encore tout chaud:
https://github.com/darktable-org/darktab...ease-3.6.1

À vous de jouer !

Bonjour,

Merci Pascal !

Le 11/09, Muon m'a proposé une mise à jour vers 3.6.0-1.1 que j'ai appliqué.
Quelle est la différence ?

À bientôt
Mon Darktable s'affiche en 3.6.1
Répondre
#4
> Le 11/09, Muon m'a proposé une mise à jour vers 3.6.0-1.1 que j'ai appliqué.

Je ne suis pas certain, l'équipe darktable ne maîtrise pas du tout le packaging Linux ni sa distribution. Si ça s'affiche 3.6.1 en tout cas c'est tout bon.

Une petite idée, je pense que les packageurs Linux à qui j'ai donné accès aux sources un peu en avance pour préparer les binaires ont anticipés la distribution Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#5
Merci Pascal pour le boulôt de suivi des révisions de darktable.
Répondre
#6
(16-09-21, 07:04)pascal a écrit : > Le 11/09, Muon m'a proposé une mise à jour vers 3.6.0-1.1 que j'ai appliqué.

Je ne suis pas certain, l'équipe darktable ne maîtrise pas du tout le packaging Linux ni sa distribution. Si ça s'affiche 3.6.1 en tout cas c'est tout bon.

Une petite idée, je pense que les packageurs Linux à qui j'ai donné accès aux sources un peu en avance pour préparer les binaires ont anticipés la distribution Smile

C'est ça l'open source. Vive le logiciel libre !
Répondre
#7
Bonjour Pascal,
Merci pour cette excellente nouvelle, j'ai une petite question avant d'installer cette nouvelle version 3.6.1.
Est-ce qu'elle prend en compte les fichiers .Cr3 des boitiers Canon hybrides comme la version "darktable 3.6.0+preliminary_CR3" que j'utilise depuis quelques mois pour développer mes Raw.
Un grand merci pour tout le travail que vous faites.
Répondre
#8
> Est-ce qu'elle prend en compte les fichiers .Cr3 des boitiers Canon hybrides

Non. Aucune version officielle ne supporte les CR3 pour le moment. J'espère que ce sera le cas pour la 3.8 mais ce n'est pas certain.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#9
(16-09-21, 13:02)pascal a écrit : > Est-ce qu'elle prend en compte les fichiers .Cr3 des boitiers Canon hybrides

Non. Aucune version officielle ne supporte les CR3 pour le moment. J'espère que ce sera le cas pour la 3.8 mais ce n'est pas certain.

Merci pour ta réponse rapide, je vais continuer à utiliser la version que j'ai actuellement, qui permet de traiter mes fichiers Raw.
Répondre
#10
Bonjour Pascal,

Depuis OpenSuse : OK pour Kubuntu 20.04

Avec Kubuntu 21.04 : Problèmes de dépendances

Code :
$ sudo apt install darktable

Les paquets suivants contiennent des dépendances non satisfaites :
libgdal28 : Dépend: libodbc1 (>= 2.3.1) mais ne sera pas installé
odbcinst1debian2 : Pré-Dépend: multiarch-support mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Code :
$ sudo apt-get install libodbc1

Les paquets suivants contiennent des dépendances non satisfaites :
libodbc1 : Pré-Dépend: multiarch-support mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Code :
$  sudo apt-get install multiarch-support

E: Le paquet « multiarch-support » n'a pas de version susceptible d'être installée

Pour information, problème identique avec Shofoto ou Digikam

Suis-je seul à avoir ce problème avec la version 21.04 d'Ubuntu ?

Salutations
Dominique
Kubuntu 20.04
Nikon D5500 - Objectif Nikkor AF-S DX 35 mm f/1.8G

Cordialement
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)