Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
la version 3.6.1 est sortie
#11
> Suis-je seul à avoir ce problème avec la version 21.04 d'Ubuntu ?

Je ne peux pas répondre, je suis sous GNU/Debian sid (unstable) et dans tous les cas je construits darktable moi même Smile

Sinon je suis certain que tu n'est pas la seule sous Ubuntu 21.04.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#12
Je suis sous OpenSuse Tumbleweed et ne peut pas t'aider, il va falloir qu'il passe un utilisateur Ubuntu.

Je pense que ce paquet pour xUbuntu devrait passer si tu es sous Gnome : https://download.opensuse.org/repositori..._amd64.deb
Répondre
#13
(16-09-21, 18:28)jpg54 a écrit : Je suis sous OpenSuse Tumbleweed et ne peut pas t'aider, il va falloir qu'il passe un utilisateur Ubuntu.

Je pense que ce paquet pour xUbuntu devrait passer si tu es sous Gnome : https://download.opensuse.org/repositori..._amd64.deb

Ne fonctionne pas, même avec "sudo apt install -f darktable

Code :
Echec de l'installation complète de toutes des dépendances.
Pour résoudre ce problème, exécuter "sudo apt-get install -f" dans un terminal

A suivre avec la version 21.10 de Kubuntu !
Dominique
Kubuntu 20.04
Nikon D5500 - Objectif Nikkor AF-S DX 35 mm f/1.8G

Cordialement
Répondre
#14
(17-09-21, 11:42)Dominique38 a écrit : Ne fonctionne pas, même avec "sudo apt install -f darktable

Code :
Echec de l'installation complète de toutes des dépendances.
Pour résoudre ce problème, exécuter "sudo apt-get install -f" dans un terminal

A suivre avec la version 21.10 de Kubuntu !

Déjà, il faut régler le problème de dépendances avant de tenter de réinstaller :

Code :
apt install --fix-broken

Et éventuellement un
Code :
apt purge darktable

Et ensuite, il est préférable je pense d'ajouter le dépôt Opensuse, pour n'avoir ensuite qu'à installer et avoir les mises à jour darktable plus récentes de ce dépôt :

https://software.opensuse.org/download.h...=darktable

Sur ce lien, cliquer sur "Ajouter le dépôt et installer manuellement" après avoir cliqué sur sa distribution. Suivre ensuite les instructions de la version qu'on a !
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#15
(17-09-21, 12:33)nicoauffray a écrit :
(17-09-21, 11:42)Dominique38 a écrit : Ne fonctionne pas, même avec "sudo apt install -f darktable

Code :
Echec de l'installation complète de toutes des dépendances.
Pour résoudre ce problème, exécuter "sudo apt-get install -f" dans un terminal

A suivre avec la version 21.10 de Kubuntu !

Déjà, il faut régler le problème de dépendances avant de tenter de réinstaller :

Code :
apt install --fix-broken

Et éventuellement un
Code :
apt purge darktable

Et ensuite, il est préférable je pense d'ajouter le dépôt Opensuse, pour n'avoir ensuite qu'à installer et avoir les mises à jour darktable plus récentes de ce dépôt :

https://software.opensuse.org/download.h...=darktable

Sur ce lien, cliquer sur "Ajouter le dépôt et installer manuellement" après avoir cliqué sur sa distribution. Suivre ensuite les instructions de la version qu'on a !

Pour info, la résolution du problème avec Kubuntu 21.04

Code :
$ wget http://archive.ubuntu.com/ubuntu/pool/main/g/glibc/multiarch-support_2.27-3ubuntu1.2_amd64.deb

$ sudo dpkg -i multiarch-support_2.27-3ubuntu1.2_amd64.deb

$ sudo apt-get install libodbc1

$ sudo apt-get update

sudo apt-get install darktable
Dominique
Kubuntu 20.04
Nikon D5500 - Objectif Nikkor AF-S DX 35 mm f/1.8G

Cordialement
Répondre
#16
(18-09-21, 10:48)Dominique38 a écrit :
(17-09-21, 12:33)nicoauffray a écrit :
(17-09-21, 11:42)Dominique38 a écrit : Ne fonctionne pas, même avec "sudo apt install -f darktable

Code :
Echec de l'installation complète de toutes des dépendances.
Pour résoudre ce problème, exécuter "sudo apt-get install -f" dans un terminal

A suivre avec la version 21.10 de Kubuntu !

Déjà, il faut régler le problème de dépendances avant de tenter de réinstaller :

Code :
apt install --fix-broken

Et éventuellement un
Code :
apt purge darktable

Et ensuite, il est préférable je pense d'ajouter le dépôt Opensuse, pour n'avoir ensuite qu'à installer et avoir les mises à jour darktable plus récentes de ce dépôt :

https://software.opensuse.org/download.h...=darktable

Sur ce lien, cliquer sur "Ajouter le dépôt et installer manuellement" après avoir cliqué sur sa distribution. Suivre ensuite les instructions de la version qu'on a !

Pour info, la résolution du problème avec Kubuntu 21.04

Code :
$ wget http://archive.ubuntu.com/ubuntu/pool/main/g/glibc/multiarch-support_2.27-3ubuntu1.2_amd64.deb

$ sudo dpkg -i multiarch-support_2.27-3ubuntu1.2_amd64.deb

$ sudo apt-get install libodbc1

$ sudo apt-get update

sudo apt-get install darktable

Bonjour,

Je viens d'effectuer la mise à jour de darktable sous XUbuntu 21.04.
J'ai suivi la procédure lastest release du site officiel de Darktable (en ajoutant un sudo aux 2 premières commandes : echo et curl).
Auparavant j'avais pris la précaution de mettre à jour l'installation de la distribution : sudo apt-get dist-upgrade

Tout s'est installé sans erreur.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)