Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Module 3D lut introuvable
#1
Bonjour,

J'ai regardé avec plaisir la vidéo de Luc Viatour hier qui m'a fait découvrir le module 3D lut.
J'ai voulu le tester mais impossible de le trouver dans la liste des modules.
J'ai beau passer en affichage de tous les modules, effectuer une recherche en tapant son nom : rien!

Il y a quelque chose à faire pour l'activer?

A noter que je suis en version 3.8 et j'ai un autre PC avec une 3.6 d'installée sur lequel 3D lut est présent.

Merci
Répondre
#2
Salut,
est-ce que cela répond à ta question ?

[Image: Image1.jpg]
ceci-dit, si tu n'as pas paramétré de répertoire spécifique (comme moi) pour ces modules, cela ne va pas faire grand chose Wink
Cordialement
François


EOS 1Ds, 7D Mark I/II, #M42, FujiX20

Flickr

[Image: dt4-61.jpg]







Répondre
#3
C'est ce que j'ai fait mais :
[Image: image.png]

Et j'ai bien configuré mon répertoire avec les fichiers .cube dans les préférences.
Répondre
#4
Je viens de tester sous Windows avec la 3.8.0 le module 3D Lut est toujours dans le groupe de module couleur.
Répondre
#5
Ok, je dois avoir un problème de config ou d'installation quelque part.
Je tenterai ce soir de réinstaller la 3.8.
Répondre
#6
Après l'avoir sauvé, peut-être virer le répertoire config et si ça ne fonctionne pas faire un réinstall avoir virer le répertoire config.
Répondre
#7
Bonsoir,

J'ai tout essayé mais rien n'y fait, je n'ai pas accès à 3d LUT.

En désespoir de cause j'ai :
- supprimé le répertoire config
- désinstallé darktable
- redémarré l'ordi
- installé darktable

Sans succès.

Existe il un mode verbeux de l'application (ou des fichiers de logs?) pour essayer d'avoir plus d'infos?
Répondre
#8
Lancer darktable en ligne de commande (avec une fenêtre "invite de commande" sous Windows).
Lancer d'abord "darktable -h" pour avoir toutes les options possibles, puis lancer "darktable -d <l'option qui va bien>" pour avoir des informations sur le lancement.
Mes photos : jpverrue.fr
Répondre
#9
Merci!

Effectivement j'ai l'erreur suivante :

10,062867 [iop_load_module] loading `lut3d' from C:\Program Files\darktable\lib\darktable/plugins\liblut3d.dll
[iop_load_module] failed to open `lut3d': 'C:\Program Files\darktable\lib\darktable/plugins\liblut3d.dll': La procédure spécifiée est introuvable.

Pourtant le fichier existe bien.
Répondre
#10
(10-01-22, 23:39)Manu38 a écrit :  C:\Program Files\darktable\lib\darktable/plugins\liblut3d.dll


Bonjour,

c'est sûr qu'avec le "/" entre darktable et plugins au lieu du "\" attendu par Windows, ça ne peut pas marcher.
Maintenant, d'où ça vient ... je ne sais pas.
Windows 10 Pro 21H2 - dt 3.8.1
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)