Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
lien vers l'aide contextuelle
#1
Bjr

Quand je clique sur le point d'interrogation de l'aide contextuelle , il me renvoie "not found" quel est le fichier qui permet l'accès à l'aide contextuelle ?
Merci
Répondre
#2
Bonjour,

quelque chose a dû sauter...
[Image: Image1.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10

Flickr

[Image: dt390-1468.jpg]











Répondre
#3
Bonjour, idem que FrançoisH (à ceci près que c'est la version 3.8 et non development qui m'est indiqué).

Cela signifie tout de même que l'ordinateur sur lequel est exécuté dt a un accès Web...

Pour aller un peu plus loin, je trouve dans ~/.config/darktable/darktablerc ces 3 lignes :

Code :
context_help/last_url=https://docs.darktable.org/usermanual/3.8/
context_help/url=https://docs.darktable.org/usermanual/
context_help/use_default_url=true
Ubuntu 20.04 + dt stable

Sony α7 III
Pentax K-3 II + objectif Sigma 17-50mm f2.8 à vendre
Répondre
#4
merci pour le lien maintenant comment rétablir la liaison avec DT
Répondre
#5

je dirais sauvegarder le répertoire darktable sur appdata et réinstaller...
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10

Flickr

[Image: dt390-1468.jpg]











Répondre
#6
(13-04-22, 15:41)marabout a écrit : merci pour le lien maintenant comment rétablir la liaison avec DT

Rajouter les 3 lignes dans darktablerc si elles n'y sont pas...
Ubuntu 20.04 + dt stable

Sony α7 III
Pentax K-3 II + objectif Sigma 17-50mm f2.8 à vendre
Répondre
#7
(13-04-22, 16:14)manu a écrit :
(13-04-22, 15:41)marabout a écrit : merci pour le lien maintenant comment rétablir la liaison avec DT

Rajouter les 3 lignes dans darktablerc si elles n'y sont pas...

oubli : je suis sur dt 3.61
les lignes sont présentes, j'ai modifié "3.6" en "3.8" sans succès
Répondre
#8
Pourquoi ne pas upgrader en 3.8 ?
Ubuntu 20.04 + dt stable

Sony α7 III
Pentax K-3 II + objectif Sigma 17-50mm f2.8 à vendre
Répondre
#9
(14-04-22, 09:35)marabout a écrit :
(13-04-22, 16:14)manu a écrit :
(13-04-22, 15:41)marabout a écrit : merci pour le lien maintenant comment rétablir la liaison avec DT

Rajouter les 3 lignes dans darktablerc si elles n'y sont pas...

oubli : je suis sur dt 3.61
les lignes sont présentes, j'ai modifié "3.6" en "3.8" sans succès

Alors, c'est normal. La doc n'était pas à jour jusqu'en 3.8 et avait toujours du retard par rapport aux sorties de version. L'ancien système était lourd et donc n'incitait pas aux contributions pour mettre à jour la doc. Il a donc été décidé d'y remédier en changeant le système. Le passage s'est fait en 3.8, donc les liens ne peuvent pas fonctionner (l'ancienne système ayant dû être supprimé) avant la 3.8.

En bref, la seule solution est celle précisé par manu : passer en 3.8.1 qui est la dernière version officielle et qui permettra l'accès à l'aide de cette manière.

Sinon, l'ancienne doc est toujours accessible en PDF, normalement via ce même site (darktable.fr).

Et moralité : penser toujours à préciser le numéro de version de darktable utilisé en postant un problème Wink
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#10
(14-04-22, 18:22)nicoauffray a écrit :
(14-04-22, 09:35)marabout a écrit :
(13-04-22, 16:14)manu a écrit :
(13-04-22, 15:41)marabout a écrit : merci pour le lien maintenant comment rétablir la liaison avec DT

Rajouter les 3 lignes dans darktablerc si elles n'y sont pas...

oubli : je suis sur dt 3.61
les lignes sont présentes, j'ai modifié "3.6" en "3.8" sans succès

Alors, c'est normal. La doc n'était pas à jour jusqu'en 3.8 et avait toujours du retard par rapport aux sorties de version. L'ancien système était lourd et donc n'incitait pas aux contributions pour mettre à jour la doc. Il a donc été décidé d'y remédier en changeant le système. Le passage s'est fait en 3.8, donc les liens ne peuvent pas fonctionner (l'ancienne système ayant dû être supprimé) avant la 3.8.

En bref, la seule solution est celle précisé par manu : passer en 3.8.1 qui est la dernière version officielle et qui permettra l'accès à l'aide de cette manière.

Sinon, l'ancienne doc est toujours accessible en PDF, normalement via ce même site (darktable.fr).

Et moralité : penser toujours à préciser le numéro de version de darktable utilisé en postant un problème Wink

Merci pour ces précisions
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)