Note de ce sujet :
  • Moyenne : 5 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Une pipette efficace sur le module calibration couleurs
#1
Vous avez dû constater que souvent la pipette de ce module ne donne pas un résultat satisfaisant. Ou pas... Et cela selon les réglages du mappage couleur ajouté sur ce module.

Je viens de l'apprendre grâce à un sujet apparu sur le forum anglais pixls.us.

En fait, la pipette se base sur l'image et le mappage couleur indiqué (le mappage couleur étant fait pour adapter la coloration entre 2 images). Bref, bien vérifier les réglages par défaut du mappage couleur. Pour revenir à quelque chose de neutre (et donc constater que la pipette marche bien en fait), dans la partie "mappage des couleurs" du module, il faut réinitialiser le mappage pour que le calcul couleur se fasse correctement (on active le mappage pour améliorer la cohérence entre plusieurs images seulement). Pour cela :
- avoir les réglages des 3 curseurs du mappage (clarté, teinte...) comme sur la capture d'écran ci-dessous pour définir un réglage gris neutre, donc à respectivement 50, 0 et 0 (un double-clic sur chaque curseur permet de les remettre à cette valeur).

[Image: image.png]

En soit, connaissant ce que fait le mappage et le module, c'est complètement logique. Encore faut-il y penser et faire attention à ça (d'autant que le mappage est par défaut réduit...).
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#2
Bonsoir Nicolas
Merci pour cette information détaillée.
Sur le principe c'est simple, une fois qu'on a l'explication.
Mais, sans cela, c'était insolvable pour l'utilisateur lambda .
Je vais tester et mettrai le fil précédent sur résolu.

----

Complément après test :
  • Il semblerait que la première solution proposée ne fonctionne pas. En tout cas si l'on conserve le choix "correction". Par contre en retenant "mesure" l'incidence du mappage est neutre sur l'image. Ce qui est logique.
  •  La seconde solution semble fonctionner parfaitement.
Répondre
#3
En effet, je viens de relire pour la 3ème fois la bulle d'aide de cette option et elle ne permet que d'exclure les réglages du mixeur de canaux (hors onglet CAT)... j'avais mal compris (et tester alors que j'avais déjà réinitialiser les curseurs du point 2 (j'ai testé rapidement, trop...)

Bref, du coup j'édite mon message en conséquence.
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#4
Merci nicoauffray
Cordialement
François


EOS 1Ds, 7D Mark I/II, #M42, FujiX20

Flickr

[Image: dt4-4.jpg]

Répondre
#5
Merci, ça fonctionne !
Mes photos : jpverrue.fr
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)