Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Impression sur dt !
#1
Bonjour à tous,
J'ai installé le version 4.0 de dt, puis la mise à jour en 4.0.1.

Après avoir lu et relu les fonctions nouvelles ou modifiées de développement, j'ai développé ou redéveloppé des RAW.

J'ai une ancienne photo de mon épouse, disparue trop tôt, que j'ai retravaillée avec dt 4.0.1, ce qui m'a donné un très meilleurrésultat qu'apravant et maintenant je vous voulais l'imprimée sur un bon papier photo en A3+.
Mais impossible de trouver le module Impression dans le menu "autres".

Donc j'ai cherché dans le manuel darktable 4.0 pour l'impression, je l'ai trouver au § 7 et je vois qu'il faut aller dans la table lumineuse et entrer dans le module impression.
Mais une photo sur la "table lumineuse" je ne trouve pas le module impression! Est-il caché quelque part où je ne pense pas aller, ou n'est-il plus possible d'imprimé de dt?
Dois passer par exporter ma photo en JPEG dans un dossier impression et ensuite de l'imprimer à partir de ce dossier?

Merci d'avance pour vos réponses par retour
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
Répondre
#2
Si tu n'as pas cette vue, c'est que le paquet que tu as installé n'a pas été compilé avec la présence de la librairie CUPS. Donc, pas de CUPS sous Linux, pas de module d'impression.

De quelle source as-tu récupéré ta version de darktable ?
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#3
@nicoauffray,
Après avoir chargé dt4.0.0, j'ai eu la mise à jour sur ubuntu software.
Comment dois-je faire pour récupérer la librairie CPUS?
Merci pour ton aide
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
Répondre
#4
(14-11-22, 18:51)Centaure a écrit : @nicoauffray,
Après avoir chargé dt4.0.0, j'ai eu la mise à jour sur ubuntu software.
Comment dois-je faire pour récupérer la librairie CPUS?
Merci pour ton aide

Là, à part installer darktable autrement, tu ne peux pas. La librairie CUPS est installée par défaut sur Ubuntu (et la plupart des distributions Linux). C'est à la compilation du paquet que le support doit être inclus, par celui qui fait le paquet d'installation (en ayant la version développement de la librairie). Visiblement, le mainteneur du paquet a oublié de faire le paquet avec le support CUPS. Déjà, tu peux faire un rapport de bug auprès d'Ubuntu (je n'utilise pas cette dernière donc je ne sais pas où exactement ça se fait).

Essaie d'ajouter le dépôt tiers que l'équipe darktable recommande, sur Open Build Service : https://software.opensuse.org/download.h...=darktable

Normalement, ces paquets ont le support CUPS inclus. Je te conseille de ne pas télécharger le paquet de la page mais de suivre, selon ta version d'Ubuntu, les instructions en cliquant sur "Add repository and install manually". Ca te permettra que tu ais aussi les mises à jour darktable plus vite et que ce soit inclus automatiquement dans la mise à jour de ton système.
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#5
Salut @Centaure, ça fait un moment que l'on a pas communiqué. Normalement, le module d'impression se trouve dans "autre" de la table lumineuse :
[Image: image.png]
Pascal Obry (qui a développé le module) conseillait d'utiliser TurboPrint (logiciel payant).
Répondre
#6
@JPG salut
C'est vrai que nous avons pas eu d'échange depuis un certain temps.
Mais ton aide de départ ma été précieuse puisque j'en suis à Linux Ubuntu 22.04 LTS.
Cela n'a pas été toujours sans problème et je suis arrivé à charger aussi dt 4.0.0
Mais là je bloque et l'explication de nicoauffray ma éclairé mais cela ne veux pas jouer, je met une capture d'écran où il est signalé que "open GPG" n'a pas été trouvé mais cela ne m'éclaire absolument pas. En ce qui concerne Turboprint cela fait un moment que je l'ai et j'ai même la version pour imprimer des grands formats puisque j'ai acheté il a 2 ans une EPSON SC P800. Là si tu peux m'aider cela me satisferai car je suis toujours pas une flèche sur Linux et Ubuntu
Merci d'avance
[Image: Installation-dt-4-0-1-1.png]
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
Répondre
#7
Désolé, mais je ne suis plus sous Ubuntu pour faire des essais. Voir si un utilisateur Ubuntu ou Debian peut t'aider !

Tu pourrais essayer de faire des essais d'impression avec Gimp pour voir si c'est un problème général avec Ubuntu ou darktable.
Répondre
#8
@Centaure: pour régler le problème OpenGPG, il te faut installer "curl".

Fais en ligne de commande :

Code :
sudo apt install curl

Et ensuite, tu reprends l'installation du dépôt OBS.
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)