Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Comment faire la mise à jour
#1
Bonjour, je suis nouvelle utilisatrice de Darktable. J'ai la version 2.6.2 et j'aimerais faire une mise à jour pour avoir la version 3.0.0

Comment je dois faire? Je ne veux pas perdre mes collections?

Merci de m'éclairer!
Répondre
#2
Bonjour et bienvenue,

tu peux sauver ta base dt mais en principe il n'y a aucune manip de spéciale à effectuer, la nouvelle version 3 de DT va se charger de désinstaller l'ancienne et de transformer la vieille version de la base de dt 2.6 en version 3.
Cordialement
François


EOS 1Ds, 7D Mark I/II, #M42, FujiX20

Flickr

[Image: dt4-61.jpg]







Répondre
#3
(21-01-20, 03:06)Daniele a écrit : Bonjour, je suis nouvelle utilisatrice de Darktable. J'ai la version 2.6.2 et j'aimerais faire une mise à jour pour avoir la version 3.0.0

Comment je dois faire? Je ne veux pas perdre mes collections?

Merci de m'éclairer!

sur quel système? Windows, Mac Linux?
Luc Viatour Photographe 
Website
Répondre
#4
A priori, Windows, d'après l'info du post. Tu peux télécharger la version Windows ici : https://www.darktable.org/install/#windows (puis sur le premier lien).

Il est toujours préférable de faire une copie de sauvegarde (mise à jour ou pas d'ailleurs, et de manière régulière) du dossier de configuration de darktable (incluant les fichiers de configuration et base de données). Et dans tous les cas, darktable fera une sauvegarde de ta base de données 2.6 avant de la mettre à jour (sur la nouvelle base de données, un retour en arrière sur la 2.6 ne sera pas possible).

Si tu ne sais pas où est le dossier de configuration, une lecture du court et excellent document "Les fichiers de configuration" disponible via le menu "Doc" sur darktable.fr t'aidera.
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#5
Sur windows
(21-01-20, 03:06)Daniele a écrit : Bonjour, je suis nouvelle utilisatrice de Darktable. J'ai la version 2.6.2 et j'aimerais faire une mise à jour pour avoir la version 3.0.0

Comment je dois faire? Je ne veux pas perdre mes collections?

Merci de m'éclairer!

sur quel système? Windows, Mac Linux?
Répondre
#6
(21-01-20, 18:32)Daniele a écrit : Sur windows
(21-01-20, 03:06)Daniele a écrit : Bonjour, je suis nouvelle utilisatrice de Darktable. J'ai la version 2.6.2 et j'aimerais faire une mise à jour pour avoir la version 3.0.0

Comment je dois faire? Je ne veux pas perdre mes collections?

Merci de m'éclairer!

sur quel système? Windows, Mac Linux?

J'ai la même question mais sous Ubuntu.
Je suis actuellement avec Darktable 2.6.2 et j'aimerai passer à la derniere version stable.
Comment faire svp ?

Merci.
Répondre
#7
(25-07-20, 15:18)Raisin54 a écrit : J'ai la même question mais sous Ubuntu.
Je suis actuellement avec Darktable 2.6.2 et j'aimerai passer à la derniere version stable.
Comment faire svp ?

Merci.
Quel version d'Ubuntu?
Luc Viatour Photographe 
Website
Répondre
#8
(25-07-20, 15:18)Raisin54 a écrit : J'ai la même question mais sous Ubuntu.
Je suis actuellement avec Darktable 2.6.2 et j'aimerai passer à la derniere version stable.
Comment faire svp ?

Merci.

Recherche dépôt opensuse sur ce forum et tu trouveras la procédure (à partir d'Ubuntu 18.04 seulement, les versions antérieures ne peuvent plus être supportées).
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#9
Bonjour,
J'ai essayé par la méthode d'installation manuelle sans succés:
https://software.opensuse.org/download.h...=darktable

Puis j'ai essayé directement avec le paquet:
https://software.opensuse.org/download.h...=darktable

Non seulement cela n'a pas fonctionné mais en plus j'ai maintenant un message d'erreur et impossible d’ouvrir le gestionnaire de paquets !

[Image: Capture-d-cran-de-2020-07-26-12-30-25.png]

Que faire pour résoudre ce probleme ?

Merci de votre aide.

Cdt.
Répondre
#10
(26-07-20, 11:38)Raisin54 a écrit : Bonjour,
J'ai essayé par la méthode d'installation manuelle sans succés:
https://software.opensuse.org/download.h...=darktable

Puis j'ai essayé directement avec le paquet:
https://software.opensuse.org/download.h...=darktable

Non seulement cela n'a pas fonctionné mais en plus j'ai maintenant un message d'erreur et impossible d’ouvrir le gestionnaire de paquets !

[Image: Capture-d-cran-de-2020-07-26-12-30-25.png]

Que faire pour résoudre ce probleme ?

Merci de votre aide.

Cdt.

Le mieux reste l'option d'ajouter le dépôt manuellement en effet (faire chacune des 4 lignes une par une en mode "root" sur le terminal.

Bon, là soit le paquet curl n'est pas installé, soit il est mal installé.

Donc, tu fais :


Citation :sudo apt install curl


Si le système te dit que le paquet est installé, fais :


Citation :sudo apt install --reinstall curl


Et ensuite tu réessaie la procédure d'ajout de dépôt et installation depuis Opensuse.

Et si ça marche pas, tu précise exactement ce qui ne marche pas (ligne exacte, message d'erreur, etc.).
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)