Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Pb exportation JPEG
#1
Bonjour,
Depuis une semaine, j'ai un Pb à l'exportation JPEG. Tout fonctionne correctement dans la chambre noire, les modules fonctionnent correctement et à l'écran j'ai exactement les corrections appliquées. J'exporte l'image en Jpeg 8bits avec une qualité de 92% comme je l'ai toujours fait mais lorsque je regarde cette image avec une visionneuse (Xnview ou Fastone) les visages sont lissées (visage de cire), il n'y a plus aucune texture et un halo se forme entre les zones à fort contraste. Ce phénomène ne se produit qu'avec DT, aucun soucis avec ART ou DPP.
Je suis sous Windows 10 et la version de DT est la 3.4.1.1
Si quelqu'un a une idée pou ce pb, un grand merci d'avance.
Répondre
#2
Bonjour,

si tu fournis le raw et le xmp je peux essayer, j'utilise picasa, mais bien qu'exportant à 95% je ne pense pas que le problème vienne de là.
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr
[Image: dt370.jpg]
Répondre
#3
Voir aussi quels modules sont utilisés ?
Matériel: TZ100, GX80, GX9 & G90, objectifs: Pana-Leica 8-18, 12-60, 100-400 et 15mm f1.7, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre
#4
J'utilise le mode scène et les modules adéquats mode RVB. Je n'avais aucun soucis jusqu'à présent mais terrible déception pour développer les 200 photos du mariage que j'ai couvert le week-end dernier. J'ai fait des essais en ne laissant actifs que les modules ouverts par défaut à l'import d'une photo sans succès, ce qui me laisse penser qu'il s'agit d'un pb (paramètre) dans le module d'exportation d'autant que l'image est parfaite dans la chambre noire. J'ai du traiter mes fichiers Raw avec ART que je maitrise moins bien.
Je ferai de photos pour montrer mon pb car je ne peux pas mettre en public les photos du mariage.
Répondre
#5
Peut-être peux-tu au moins partager un XMP concerné et poster une capture d'écran de tes réglages du module exportation ? Ca peut permettre de tester au moins si on reproduit sur une autre image.
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#6
[Image: IMG-2707.jpg]

[Image: IMG-2707dt.jpg]

Pour illustrer mon propos, 2 images Jpg, la première est correcte exportée de ART, la seconde de DT et on voit bien que l'herbe est lissée, qu'il n'y a aucun détail dans l'eau et le bas du montant de l'ouverture en brique n'a plus aucune texture alors qu'à l'écran de la chambre noire tout est nickel (voir capture ci-dessous).


[Image: Capture.jpg]

C'est catastrophique avec les photos de portrait prises en intérieur.
Je voudrais bien joindre le fichier Raw avec son Xmp mais je ne sais comment faire. Le forum n'accepte que les Jpg.
Répondre
#7
Bonjour,

tu déposes ton raw ici par exemple et tu nous donnes le lien.
https://wetransfer.com/?fbclid=IwAR1zDtQ...ceW7p6fiRM
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr
[Image: dt370.jpg]
Répondre
#8
(27-06-21, 13:05)Baboun31 a écrit : [Image: Capture.jpg]

C'est catastrophique avec les photos de portrait prises en intérieur.
Je voudrais bien joindre le fichier Raw avec son Xmp mais je ne sais comment faire. Le forum n'accepte que les Jpg.

Ca n'a rien à voir avec ton problème, mais l'aspect du texte de l'interface n'est pas bon. J'ai l'impression que tu n'as pas les polices Roboto, plus que recommandées pour les thèmes elegant. Les polices Roboto se récupèrent facilement ici : https://fonts.google.com/specimen/Roboto

SInon, la capture d'écran ci-dessus n'affiche pas le module d'exportation. Peux-tu proposer la capture d'écran de darktable, avec le module exporter visible (et étendu pour voir les réglages que tu as).

Autre chose, quels sont tes réglages sur les 2 endroits suivants :

- en chambre noire, l'icône d'épreuvage écran (barre du bas, icône de "gamut", ressemblant à un triangle "arrondi" ) : fait un clic-droit et poste ici les réglages que tu as
- idem pour le module "profil de couleur de sortie", quels réglages ?
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#9
Le lien avec le fichier Raw Raw et Xmp:
https://we.tl/t-3kmBOaWHMe

Les paramètres de l'export:
[Image: Capture.jpg]

Icône Gamut:
[Image: Capture.jpg]

Profils:
[Image: Capture.jpg]
Répondre
#10
Ici je récupère un fichier dng et non un raw, qui perturbe quelque peu darktable.

Développement rapide malgré le message "profil EOS RP non trouvé" j'ai cela sans bouillie de pixels


[Image: IMG-2707.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr
[Image: dt370.jpg]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)