Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MagaliNoirs trop noirs
#21
donc ton affichage est flou même à 100% mais quand tu exportes c'est net ou là aussi c'est flou?

Tu es sur Mac ou Linux? Franchement si l'export lui est net là je ne comprends pas. Peut-être un problème avec un réglage de la carte graphique et Open CL?

Essaye de désactiver ou activer Open CL redémarre l'application et teste à nouveau?
Luc Viatour Photographe 
Website
Répondre
#22
A l'export, le jpg est net...

Je suis sur Mac.

Je regarde avec OpenCL et je reviens...
Répondre
#23
Sur Mac, on peut désactiver Open CL ?

Sinon, j'ai essayé avec mes autres photos (qui apparaissent floues dans Darktable depuis la mise à jour), et l'export en jpg est net...
Répondre
#24
aucune idée il faut aller voir dans les préférences de Darktable (la petite roue dentée) et dans l'onglet "fonction".

Si c'est pas cela c'est un bug sur Mac à signaler de toute urgence.....
Luc Viatour Photographe 
Website
Répondre
#25
Bon, j'ai activé/désactivé le support d'OpenCL dans le fonctionnement de Darktable, mais ça ne change rien, même après redémarrage de Darktable...
Répondre
#26
Ah bah oui, je serai heureuse de contribuer Wink

Je regarderai demain, en attendant je vais tenter de passer à la version précédente - mais personne n'a le même souci ? C'est bizarre, ça... Je vais rouvrir un sujet avec un titre plus explicite.

Merci infiniment pour ton aide !
Répondre
#27
Bon alors là, j'ai réinstallé la version 2.0.6 et Darktable ne s'ouvre plus du tout : il essaie, et puis s'arrête...

Je vais aller me coucher, si quelqu'un a une idée, merci...
Répondre
#28
@Magali, la réinstallation d'un version précédente m'arrive plus à ouvrir les fichiers qui se trouve dans le répertoire de configuration de darktable. Sous Linux : ~/.config/darktable mais j'ai pas retrouvé sous Mac, il me semble avoir lu sur le forum. J'ai le problème quand je passe de la version UnStable à certaines versions compilées. Tu peux faire un back-up de ce répertoire et ensuite le virer. Il est aussi possible que l'utilisation de darktable 2.2.0 sans ce répertoire résolve ton problème d'affichage flou. Si le répertoire de configuration n'existe pas, darktable va le créer avec tous les paramètres par défaut.

@<a title="Voir le profil de LViatour" href="https://darktable-fr.tuxfamily.org/forums/utilisateurs/lviatour/" rel="nofollow">LViatour</a>, tu utilises quoi pour faire des copies d'écran pour voir les options ouvertes ?
Répondre
#29
Comme ça parle plus trop de noirs trop noirs, je continue là : https://darktable-fr.tuxfamily.org/forum...rsion-2-2/

 
Répondre
#30
Bien d'accord avec Luc, desactive ta courbe de base et reprends tes réglages. Le résultat sera plus fidèle ;-)

Attention tout de même aux ciels trop blanc, il n'aident pas car la surex explose et pour corriger ça on flingue le reste même avec les masques paramétriques. Dans ce genre de cas, vive le bracketing! ;-))
"Donne un poisson à un homme, tu le nourris pour un jour. Apprends-lui à pêcher, tu le nourris pour toujours."
Pop Os! 64 Bits Gnome 3.32 Sony A7 et quelques vieux cailloux...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)