Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Claude SittLancement de Darktable
#11
Merci, mais ce n'est pas ça non plus. J'ai testé avec différent dossiers en effaçant après chaque essai la base mais rien n'y fait. Il charge les images la première fois mais ne recharge plus après.
Désolé
Répondre
#12
Je suis à court d'arguments...
Mes photos : jpverrue.fr
Répondre
#13
Ce n'est pas grave, le fait est juste un peu gênant. Vos photos sur votre site sont magnifiques, félicitations.
Répondre
#14
Merci beaucoup !

Envoyé de mon Nexus 10 en utilisant Tapatalk
Mes photos : jpverrue.fr
Répondre
#15
Je suis en train de tester plusieurs distributions et Ubuntu 17.10 avec différentes interfaces graphiques ne semble pas vraiment abouti pour trouver une nouvelle interface et il ferait bien de regarder du côté de Manjaro pour l'utilisation de Gnome.
Répondre
#16
@jpg54, je suis curieux quel est le problème avec les interfaces graphiques sous Ubuntu? Tu peux mettre ce que tu veux, tu parles de l'interface par défaut?

Pour la petite histoire j'installe souvent Ubuntu pour ma famille car c'est sans tracas et j'ai toujours installé GNOME à la place de Unity (maintenant arrêté) et ça marche très bien. Je supprime même les scrollbars a-la Ubuntu que je trouve insupportables Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#17
Déjà quand je vois Gnome sous Manjaro, Ubuntu n'utilise qu'une faible partie de Gnome, m'a pas les icônes dynamiques, le masquage de la topbar, j'ai galéré un moment, un affichage de zarbi de Gimp sur un écran 1766X768, Gnome Paquets ne vaut pas synaptic, etc.
Si je n'avais pas le problème avec Hugin, je ne chercherais pas à remplacer LInux Mint.
J'ai installé LUbuntu, c'est mieux mais pas parfait. Ce matin, j'ai découvert un truc bizarre, j'ai voulu mettre un profil de sortie Lab, il n'y est pas ainsi que dans l'export ? Je n'en sers pour faire les DTStyles en utilisant les HaldClut.
Andy m'avais qu'il n'avait pas sous Mac mais je vois que c'est aussi la même chose avec un darktable tout fraîchement installé
Répondre
#18
Oui pour l'export Lab tu dois changer manuellement dans ton darktablerc:

Code :
allow_lab_output=true
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#19
Oui, merci Pascal mais jusqu'à maintenant j'ai jamais été obligé de le mettre = true. Maintenant, s'il faut mettre pas mal de option à true, ça va devenir rapidement fastidieux. Ca vient d'une de la nouvelle version ou du paquetage ?
Répondre
#20
Non, cette option n'a jamais été par défaut, il a toujours fallu la mettre manuellement à true. C'est même documenté dans le manuel pour faire les sorties Lab pour darktable-chart.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)