Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: temperdu[Résolu] Correction d'objectifs pour un appareil avec un support de base
#11
> J'ai pris ce fichier que j'ai collé dans local/share/lensfun

Ben tien! Pourtant j'ai écrit à mainte reprise de ne pas écraser le fichier d'origine. Tu peux le placer dans ~/.local/share/lensfun comme indiqué dans le message que j'ai référencé!

> En ouvrant Darktable, dans le module correction d'objectifs, j'ai toujours la même liste de boitier

Du coup une version de lensfun non compatible avec le fichier .xml que tu as installé. En début de fichier tu dois avoir un numéro de version soit 1 soit 2. Change ce numéro de 2 à 1 si possible.

Si ça ne marche pas encore on verra... Mais la première chose est aussi de restaurer la version écrasée.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#12
(07-02-18, 17:40)pascal a écrit : > J'ai pris ce fichier que j'ai collé dans local/share/lensfun

Ben tien! Pourtant j'ai écrit à mainte reprise de ne pas écraser le fichier d'origine. Tu peux le placer dans ~/.local/share/lensfun comme indiqué dans le message que j'ai référencé!

> En ouvrant Darktable, dans le module correction d'objectifs, j'ai toujours la même liste de boitier

Du coup une version de lensfun non compatible avec le fichier .xml que tu as installé. En début de fichier tu dois avoir un numéro de version soit 1 soit 2. Change ce numéro de 2 à 1 si possible.

Si ça ne marche pas encore on verra... Mais la première chose est aussi de restaurer la version écrasée.
Crénom !
je savais que j'allais me faire eng... !! Wink Pascal, mais comme tu ne l'as peut-être pas lu, je n'ai pas écrasé le fichier dans les dossiers système, c'est d'ailleurs pour cette raison que j'avais renommé le "bon" fichier en old. Avant de poster mon précédent message, j'avais rétabli la situation telle qu'elle était avant. Ceci posé, j'avais déjà changé la version de "2" à "1" pour le fichier xml qui se trouve dans mon home/local/lensfun...
Pour ce qui est de la version écrasée, il s'agit de celle qui est dans mon home, et non pas celle des fichiers système. Toujours est-il que quoique je fasse, j'ai toujours la même liste de boitiers Canon pris en charge (toute la litanie des EOS, mais aucun Powershot). C'est comme si DT ne pointait pas sur le bon fichier !
Répondre
#13
Bon si tu as déjà testé toutes les options... Je ne sais pas. Ubuntu? Version de PPA?

Tu peux poster un RAW et ton canon*xml pour tester.

>  dans mon home/local/lensfun...

On est bien d'accord c'est:

Code :
$HOME/.local/share/lensfun

Donc bien POINT local ?
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#14
Photo 
(07-02-18, 17:59)pascal a écrit : Bon si tu as déjà testé toutes les options... Je ne sais pas. Ubuntu? Version de PPA?

Tu peux poster un RAW et ton canon*xml pour tester.

>  dans mon home/local/lensfun...

On est bien d'accord c'est:

Code :
$HOME/.local/share/lensfun

Donc bien POINT local ?
Oui oui Pascal pas de souci, on est d'accord.. 

J'ai essayé de t'envoyer un fichier Raw, mais ça ne passe pas, le fichier est trop gros sur IMGBB. Y'a-t-il un autre moyen ? Et pour le fichier xml, c'est la même procédure ? Car je ne vois pas de bouton ajouter une pièce jointe. Je te remercie par avance pour ta patience : j'utilise rarement les fonctions avancées des forums  Sad !
Répondre
#15
Tu peux mettre ton RAW et XMP en .zip sur un site de partage de fichiers comme https://framadrop.org/
Répondre
#16
(08-02-18, 09:16)jpg54 a écrit : Tu peux mettre ton RAW et XMP en .zip sur un site de partage de fichiers comme https://framadrop.org/

Palsambleu !

Que c'est long à télécharger, même avec la fibre... Je vais recommencer tout à l'heure car je dois sortir. Merci et à plus tard
Répondre
#17
Il existe beaucoup de site de partage de fichiers, il y en a un de plus rapide. Il faut savoir que la bande passante montante a un débit faible que la bande descendante.
Répondre
#18
(08-02-18, 10:09)jpg54 a écrit : Il existe beaucoup de site de partage de fichiers, il y en a un de plus rapide. Il faut savoir que la bande passante montante a un débit faible que la bande descendante.
Oui je sais. Alors j'ai utilisé TransferNow : voici le lien en espérant que tu pourras ouvrir le dossier zippé : https://www.transfernow.net/150al1815983

Encore merci
Répondre
#19
(08-02-18, 11:03)chris68 a écrit :
(08-02-18, 10:09)jpg54 a écrit : Il existe beaucoup de site de partage de fichiers, il y en a un de plus rapide. Il faut savoir que la bande passante montante a un débit faible que la bande descendante.
Oui je sais. Alors j'ai utilisé TransferNow : voici le lien en espérant que tu pourras ouvrir le dossier zippé : https://www.transfernow.net/150al1815983

Encore merci
Bonjour jpg54

Est-ce que tu as pu récupérer les fichiers ?

Bonne journée et bon week end à tous
Répondre
#20
Ça marche pour moi.

Ton boitier est reconnu chez moi en plaçant compact-canon.xml dans ~/.local/share/lensfun/

Et en modifiant version:

Code :
<lensdatabase version="1">
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)