Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: OualpinProbl. de Tag sous Windows 10
#1
Bonjour à vous,

Jeune utilisateur du logiciel (depuis ce matin) j'ai voulu commencer par la début en visionnant l'excellent tuto N° 37 de Carafife sur le catalogage.
Malheureusement, je suis déjà confronté à un petit problème :
J'ai créé dans les mots-clès : B&W| et B&W|2018|Escalier| que j'ai attribués à une image.
Qg je vais dans les "filtres de collection", "tag", je me retrouve avec :
  • B&W : pas d'image (en double cliquant)
  • Un interligne vide : avec l'image
  • 2018 : sans image
  • Escalier : sans image
  • Un interligne vide : avec l'image
J'ai du faire une mauvaise manip...
si quelqu'un à une idée...
Merci d'avance !

Bien à vous

Oualpin
Répondre
#2
Bonjour,
Je ne suis pas expert, mais je pense que un mot clé seul ne doit pas avoir de "|" à la fin tant qu"il n'y a pas de suite et à la fin non plus s'il n'y a pas de suite essaie B&W et B&W|2018|Escalier
Répondre
#3
Bonjour,

+1 JMM40

Sélectionne ton image :
1- Détacher B&W|2018|Escalier|
2-Créer B&W|2018|Escalier > Nouveau (créer un nouveau mot clé)
3-Tag...

Cela fonctionne chez moi ^^
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#4
Bonsoir et merci à vous deux !
En effet, senpai, ça marche si on ne met pas le "tube" à la fin.
Du coup, je ne comprends plus le tuto de Carafife N°37 : cf à partir de 41.00 ou il explique comment utiliser le "tube" final pour hiérarchiser...
A suivre, mais encore à vous d'avoir pris la peine de regarder.
Répondre
#5
Oualpin
Si tu regardes bien en haut à gauche de la vidéo n° 37 de Carafiffe, il s’agit de la version ancienne 2.2.5 de darktable, je pense que la différence vient de là, attention à l'ancienneté des vidéos, darktable évolue vite ! mais n'étant pas expert....
Répondre
#6
Merci pour ce complément d'info. JMM40 Smile

Malheureusement... mon probl. persiste !
Je crée le mot-clé : Macro que j'affecte à 8 images
Puis : Macro|Insectes que j'attribue à ces mêmes 8 images

Qd je vais dans tag de "filtres de collection", je n'ai que 4 images dans la catégorie de 1er niveau : Macro et les 8 sont dans la sous-catégorie : Macro|Insectes ??? Sad

Merci d'avance pour vos lumières Smile
Répondre
#7
(20-10-18, 10:47)Oualpin a écrit : Merci pour ce complément d'info. JMM40 Smile

Malheureusement... mon probl. persiste !
Je crée le mot-clé : Macro que j'affecte à 8 images
Puis : Macro|Insectes que j'attribue à ces mêmes 8 images

Qd je vais dans tag de "filtres de collection", je n'ai que 4 images dans la catégorie de 1er niveau : Macro et les 8 sont dans la sous-catégorie : Macro|Insectes ??? Sad

Merci d'avance pour vos lumières Smile

Oups... J'ai l'impression que je suis pas dans la bonne rubrique...
Répondre
#8
Et oui, comme tu n'as pas fermé "Macro" avec un pipe, il n'est pas reconnu comme sous catégorie Big Grin 

Vas voir ici ce sera peut-être plus clair....

Faire défiler jusqu'en bas
"Donne un poisson à un homme, tu le nourris pour un jour. Apprends-lui à pêcher, tu le nourris pour toujours."
Pop Os! 64 Bits Gnome 3.32 Sony A7 et quelques vieux cailloux...
Répondre
#9
Bon depuis ce matin, si on clique sur un tag avec des sous tags, toutes les images commençant pas ce tag parent seront affichées. Ceci est équivalent à entrer "parent|%". Ça fait trop longtemps que cela m'agace Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#10
(29-10-18, 10:19)pascal a écrit : Bon depuis ce matin, si on clique sur un tag avec des sous tags, toutes les images commençant pas ce tag parent seront affichées. Ceci est équivalent à entrer "parent|%". Ça fait trop longtemps que cela m'agace Smile

Cool ! Du coup on retombe sur le tuto alors.. ?
"Donne un poisson à un homme, tu le nourris pour un jour. Apprends-lui à pêcher, tu le nourris pour toujours."
Pop Os! 64 Bits Gnome 3.32 Sony A7 et quelques vieux cailloux...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)