Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: zzorglubInstallation lua5.2
#1
Bonjour, j'ai (je pense) bien suivi les étapes de ce tuto:

https://darktable.fr/2018/03/installatio...ous-linux/


J'ai testé avec le terminal que lua5.2 est bien installé, cependant je ne vois pas l'onglet "options lua" dans les préférences globales (roue crantée)...
Répondre
#2
Pour voir apparaître l'onglet "options lua", il faut avoir installé un script qui requiert une option à configurer. Par exemple, si tu crées un simple script "hello world" (voir manuel § 9.1.2), qui ne requiert aucune option, tu n'auras pas l'onglet affiché.
Mes photos : jpverrue.fr
Répondre
#3
Bonjour, merci pour ta réponse.

J'ai copié tout le dossier de scripts présents sur github(comme dans la vidéo ci-dessus") dans le dossier lua de .config/darktable,

j'ai bien crée le dossier lua avec le fichier "include_all.lua", le fichier luarc contenant le texte require "include_all.lua",

et ... rien...toujours pas d'onglet.

la seule différence avec la vidéo ci-dessus c'est que je suis en RC2 et que j'ai changé les dossiers de library.db , du cachedir et du tmpdir:

je lance darktable avec:

/opt/darktable/bin/darktable --library /media/Catalogues/_darktable/_dev/library.db --tmpdir /media/david/Docs_Perso/_Cache_darktable/_tmpdir --cachedir /media/david/Docs_Perso/_Cache_darktable/_cachedir
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)