Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: aurelienpierretest darktable 2.6.2 / OpenCL Windows
#11
Bonjour,
Essai rapide de la ver. 2.6.2. sur windows 10, à première vue, tout est OK. je n'ai eu aucun problème pour l'instant.
Répondre
#12
Ben, j'ouvre sans traitement, la photo est toute sombre comme sur la copie d'écran, même en montant l'exposition à +3 Ev, je récupère pas tout. J'arrive à la traiter avec filmique mais ce n'est pas satisfaisant. J'ai essayé 2 autres photos celle de concert et celle du pont proposée sur le fofo. Donc ce n'est pas un problème avec le capteur X-Trans.

La même photo ouverte sous Linux :
[Image: image.png]
Répondre
#13
(22-03-19, 16:40)jpg54 a écrit : Ben, j'ouvre sans traitement, la photo est toute sombre comme sur la copie d'écran, même en montant l'exposition à +3 Ev, je récupère pas tout. J'arrive à la traiter avec filmique mais ce n'est pas satisfaisant. J'ai essayé 2 autres photos celle de concert et celle du pont proposée sur le fofo. Donc ce n'est pas un problème avec le capteur X-Trans.

La même photo ouverte sous Linux :
[Image: image.png]

A tout hasard, sur la 2.6.2 où tu as la photo sombre, as-tu les solutions de contournement qui avaient été proposées pour la 2.6.1 d'activés (fichier darktablerc notamment) ? Ou un essai simple, renommes ton fichier darktablerc puis lances darktable pour avoir un fichier neuf et voir si tu as toujours le problème ?
Aussi appelé Nilvus !
Ubuntu 19.04 - darktable master - Macbook pro fin 2013 13"
Répondre
#14
Non Nicolas, je n'avais pas modifié le fichier darktablerc. Je réessaie en le virant.

Idem.
Répondre
#15
(22-03-19, 16:19)jpg54 a écrit : Aie, j'avais déjà le problème avec la 2.6.1 et idem avec la 2.6.2 :
[Image: Capture-dt-2-6-1-Win-Dows.png]
impossible de la récupérer correctement.

Au fait, c'est 2.6.1 dans cette capture.
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#16
Oui, mais avec la 2.6.2, c'est exactement pareil.

[Image: image.png]
Répondre
#17
Donc le problème est ailleurs ou alors la compilation sous Windows n'utilise pas les mêmes options?
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#18
Je sais pas Pascal, c'est la 2.6.2 de l'annonce GitHub.
Répondre
#19
(22-03-19, 18:48)pascal a écrit : Donc le problème est ailleurs ou alors la compilation sous Windows n'utilise pas les mêmes options?

Le problème doit être ailleurs, le PC sous WIN sans l'OpenCL qui était affecté pour moi avec la 2.6.1, n'a plus ce tassement d'histogramme irrécupérable.
Répondre
#20
Autre plateforme
i7-4790K 4,00 GHz
Deux GeForce GTX 1080 Ti
Aucun problème avec ou sans l'OpenCL activé
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)