Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Anathrosfilmic RVB
#11
Une image qui a déjà été traitée dans darktable 2.6 ?

Filmique RGB est un module différent de filmique v2. Si l'image a déjà été traitée précédemment avec filmique v2 (dans darktable 2.6), il est normal que filmique RGB n'apparaisse pas.

> Et aucune des instances que j'avais créées n'apparaît.

Je ne comprends pas si filmique est masqué dans l'interface (auquel cas, ce n'est pas grave, il suffit de l'afficher à nouveau) mais toujours appliqué sur l'image, ou si filmique n'est plus appliqué dans le pipeline et ses réglages ont été perdus (le cas échéant, ce n'est pas normal).
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#12
Oui, images traitées en 2.6.3.

C'est filmique RVB qui apparaît, aucune trace d'un autre module filmique. Où devrais-je le trouver, s'il est seulement masqué" ?
Répondre
#13
Ah, tu viens de tomber sur un bug connu.

Si tu as activé l'encart de recherche de module, en haut à droite dans la chambre noire, tu devrais pouvoir faire apparaître filmique en le cherchant.

Sinon, je vais régler ce bug.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#14
OK. Merci ! J'ai retrouvé mes réglages. 
Cependant, même en désactivant filmique RVB, j'ai un rendu de l'image très différent (beaucoup plus sombre et contrasté – actuellement, je ne travaille qu'en N&B).
Exemple (à gauche, sous 263, à droite sous 300, filmique RVB désactivé)
[Image: Capture-d-cran-2019-11-19-18-00-24.png]
Répondre
#15
Peux-tu vérifier si les modules sont appliqués dans le même ordre dans 2.6 et 3.0 ? Va dans l'onglet « modules activés » de la chambre noire, l'ordre d'application des modules dans le pipeline est de bas en haut. Tu devrais avoir le même ordre, sinon c'est que l'import s'est mal passé.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#16
Je regarderais ça ce soir, car je n'ai pas noté l'ordre.
Si l'import s'est mal passé, quelle solution ?

(Merci…)
Répondre
#17
(19-11-19, 18:15)jcmarguerite a écrit : Je regarderais ça ce soir, car je n'ai pas noté l'ordre.
Si l'import s'est mal passé, quelle solution ?

(Merci…)

Tu remets dans l'ordre les modules. C'est possible désormais avec la 3.0. Tu peux où utiliser le menu de création d'instances (et monter/descendre) ou un MAJ+CTRL+glisser/déposer du module
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#18
Ça marche… Sans rouvrir la version précédente, en déplaçant les instances, j'ai retrouvé ce que je voulais…

Merci bis.

Mais une question, aussi : je croyais que le pipeline "organisait" lui-même l'ordre d'application des modules, au mieux. Mais ce n'est pas le cas des instances d'un même module ?
Répondre
#19
L'ordre des modules est défini par défaut, après quoi c'est l'utilisateur qui prend la main. En principe, les instances multiples sont placées l'une à la suite de l'autre. Mais on a eu plusieurs problèmes d'import du pipeline de 2.6 vers 3.0, et ça se peut que tu viennes d'en trouver un autre.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#20
Au sujet du traitement des couleurs avec Filmique RVB et de leur désaturation dans les hautes lumières.

Après avoir pas mal joué avec le module sur des photos très différentes, j'ai l'impression que c'est très utile d'aller jouer avec l'option « look → préserver couleur » dans ce cas précis : si l'image contient des zones lumineuses (dans le sens « des zones qui devraient émettre de la lumière pour être correctement rendues », par exemple un enseigne, ou quelque chose de translucide vu à contre-jour), alors le réglage « luminance Y » offre un rendu sensiblement plus naturel, toutes choses égales par ailleurs.
Sur certaines, c'est d'ailleurs la seule option qui m'a permis d'obtenir le rendu que je cherchais.

PS : s'il y a des « dégradés vers une zone surexposée » (typiquement un reflet assez étalé), c'est le seul mode de préservation des couleurs qui ne crée pas une frange grise autour de la zone surexposée.

Je ne sais pas si c'est un effet volontaire, ou quelque chose que je constate et tant mieux, ou une pure coïncidence sur mon jeu de photos, mais n'hésitez pas à faire le test !

En tous cas le module est impressionnant et efficace une fois qu'on a compris sa logique, chapeau pour le travail accompli !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)