Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Dompasser sous linux (resolu)
#11
Pffiiouu !!! Expliquer ce processus en quelques messages sur un forum, c'est un défi ! Je te propose plutôt de trouver dans ta région / ton environnement, une personne ou une association qui pourraient t'aider dans cette opération. Les associations "Linux" organisent souvent des install-party pour ça.
Peux-tu nous dire dans quel "coin" tu réside, peut-être y aura-t-il un linuxien sur notre forum qui pourrait venir t'aider ?
Mes photos : jpverrue.fr
Répondre
#12
salut,
je te conseille de te rapprocher d’une association de « libriste » il y en a sûrement une près de chez toi, ils pourront te faire la première install, ça rassure et surtout on se rend alors compte que ce n’est pas du tout compliqué, ça enlève bien de préjugé.

l’aide à distance, c’est pas toujours facile...

sinon, si ça t’intéresse, je peux te faire l’installation complète avec calibration de l’écran, mais suivant où tu habites, il faudra prévoir l’envoi et le retour de ton pc; fais-moi signe si cela t’intéresse, l’avantage est que tu auras un système paramétré, près à utiliser
Répondre
#13
(11-12-19, 11:49)FrançoisH a écrit : D'après ce que j'ai vu, il y a plein de distributions Linux qui ne fonctionnent qu'avec un processeur 64 bits.

J'avais installé Mageia et cela ressemblait beaucoup à windows https://www.mageia.org/fr/, en principe c'est la distribution qui se charge des différentes partitions et souvent tu as une version live qui te permet d'essayer sans rien toucher à ton pc.
De toute façon darktable ne fonctionne plus en 32 Bits après presque toutes les distributions  (sinon toutes) peuvent fonctionner en Live.
Répondre
#14
(11-12-19, 14:27)jpg54 a écrit :
(11-12-19, 11:49)FrançoisH a écrit : D'après ce que j'ai vu, il y a plein de distributions Linux qui ne fonctionnent qu'avec un processeur 64 bits.

J'avais installé Mageia et cela ressemblait beaucoup à windows https://www.mageia.org/fr/, en principe c'est la distribution qui se charge des différentes partitions et souvent tu as une version live qui te permet d'essayer sans rien toucher à ton pc.
De toute façon darktable ne fonctionne plus en 32 Bits après presque toutes les distributions  (sinon toutes) peuvent fonctionner en Live.

J'ai précisé cela car j'ai un UMPC (MSI Wind U100) sur lequel j'avais installé un ubuntu qui se satisfaisait de la modeste config xp d'origine, et à un moment la mise à jour ubuntu m'a tout planté et j'ai dû réinstaller xp.

Cordialement

François

W10 64b fam
EOS 7d et nbx obj M42, FujiX20


[Image: DT321.jpg]

Répondre
#15
merci a tous, mais JPG54 a pris les choses en main(sans mauvais jeu de mots). Big Grin
il suit mes pas par tel, et je crois que je vais m en sortir.
sinon dans ma région, c'est le marasme total. les corbeaux vol sur le dos.je suis dans le 18, le 56 est à 15 km, et dans ses 2 département, il n'y as pas un revendeur fuji...
voili voila
a+ et merci dom
Répondre
#16
Je pense que l'odinateur de @Dom doit être suffisamment doté pour supporté Linux Mint 19.3 et darktable, bien sûr c'est pas un foudre de guerre. Un I3 avec 8 Go de mémoire vide devrait aller avec un SSD, je sais pas la taille mais s'il a réussi à faire une partition de 200 Go ça devrait le faire. Le seul problème, c'est la carte graphique Intel, espérons que le driver NEO pourra la prendre en charge.
Après la communauté de Linuxiens sous Ubuntu et ces dérivés ici est plus importante pour l'aider. J'ai quand même tester un 10ème de distributions depuis l'achat de mon Dell et après les déboires de Fedora avec ma carte graphique, je suis revenu à Linux Mint 19.3 qui fonctionne sans problème depuis 5 mois et le driver NEO est le plus souvent utilisé bien que j'ai une carte GTX 1050 juste il gère pas le dual screen et là je passe sur le NVidia ou pour certains tests pour des utilisateurs du forum.
Répondre
#17
T’auras pas de problème avec intel, le chipset graphique utilise normalement le driver libre intel
Perso, j’ai jamais été ennuyé avec les cartes graphiques intel, bien au contraire ;-)
La config me semble nickel pour faire tourner tout ça, privilégie la version xfce pour simple à appréhender et en plus plus légère, donc rapide

En tout cas bravo et bienvenue chez les Gnu/Linuxiens ;-)
Répondre
#18
bonsoir à tous,

Bravo à vous pour cette démarche Smile

et bienvenue
Canon EOS 80D.
ART-darktable. Manjaro kde
Répondre
#19
Bonjour à tous,

@jpg54 : attention avec la swap, ça ne vaut pas toujours le coup d'avoir une partition swap du double de la RAM. C'est ok pour un disque dur mécanique mais pas pour un SSD. A priori, Dom n'a pas de SSD donc c'est ok.
Pour les SSD, il est préférable de limiter l'usage de la SWAP via quelques paramètres. Selon la quantité de RAM qu'on a et son usage, il peut même être parfois mieux de ne pas avoir de Swap du tout (eh oui, ça n'est pas toujours indispensable). Quelques infos ici : https://www.deltasight.fr/ssd-linux-guide-ultime/ ouet là : https://forum.ubuntu-fr.org/viewtopic.php?id=1991056

Pour les pilotes Intel OpenCL, Neo ne fonctionne qu'à partir de la 8ème génération de la plateforme Intel Haswell. Et pour avoir la 7ème génération, j'ai testé Neo qui fonctionne en effet très mal. J'espère que Dom a une version 8 au minimum pour profiter de l'OpenCL. Sinon, c'est Beignet qui n'est pas très bon et à éviter avec darktable.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#20
Merci Nicolas de rafraîchir ma vielle mémoire, pour l'OpenCL pour @Dom, c'est un peu râpé car il a un I3 5ème génération.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)