Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
égaliseur de ton: utilisation du filtre guidé
#1
Pour beaucoup de mes images, l'apreçu (la barre) sous "post-traitment masque" dans l'égaliseur de ton (onglet masque) colle à gauche, avec ou sans filtre guidé. Quoi que je fasse, je n'arrive pas à la décoller.

Exemple:
[Image: edtm1.jpg]

Quelqu'un a une idée dans quel cas cela se produise ou comment la décoller?

J'arrive quand-même à séparer les zones de tonalités mais cet aperçu ne m'aide pas grand chose.

Exemple d'un raw avec xmp (masque sans filtre guidé) ici
Mes photos ici
Répondre
#2
Oui, c'est un bug, il va probablement falloir que je refasse le mécanisme de cache interne.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#3
Ah OK. Merci pour la réponse (nocturne).

Est-ce que cette barre devrait représenter l'étendu mais aussi la position de l'histogramme, non?
Mes photos ici
Répondre
#4
En effet.
Aurélien, photographe portraitiste, spécialiste calcul.
Développeur de filmique, égaliseur de tons, balance couleur, etc.
darktable est mon métier, pensez à m'aider :
[Image: 2FAd4rc]
Répondre
#5
Hello,

je viens d'essayer (d'habitude je me contente du mode "simple") et en bougeant le curseur "quantification masque" la barre "post-traitement" signalée bouge vers la droite, ceci dit je ne sais pas si on peut la bouger à la souris, mais elle décolle de la gauche, je suis peut-être H.S.

[Image: Image21.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam
Flickr

[Image: 3411.jpg]

Répondre
#6
(28-12-19, 12:22)FrançoisH a écrit : Hello,

je viens d'essayer (d'habitude je me contente du mode "simple") et en bougeant le curseur "quantification masque" la barre "post-traitement" signalée bouge vers la droite, ceci dit je ne sais pas si on peut la bouger à la souris, mais elle décolle de la gauche, je suis peut-être H.S.

[Image: Image21.jpg]

C'était avec mon raw?
J'arrive aussi à la décoller pour certaines images mais pas pour toutes.
Mes photos ici
Répondre
#7
(28-12-19, 12:48)ChristianP a écrit :
(28-12-19, 12:22)FrançoisH a écrit : Hello,

je viens d'essayer (d'habitude je me contente du mode "simple") et en bougeant le curseur "quantification masque" la barre "post-traitement" signalée bouge vers la droite, ceci dit je ne sais pas si on peut la bouger à la souris, mais elle décolle de la gauche, je suis peut-être H.S.

[Image: Image21.jpg]

C'était avec mon raw?
J'arrive aussi à la décoller pour certaines images mais pas pour toutes.

Non avec une photo à moi, je viens de télécharger ton moineau, j'ai remis les paramètres par défaut retrouver l'apparence du module de chez moi, à priori là c'est avec "compensation masque" que cela bouge ... Bref je ne suis pas certain que cela t'aide beaucoup !
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam
Flickr

[Image: 3411.jpg]

Répondre
#8
Je viens d'essayer la même image sur un autre ordi (aussi Win10), un vieux i5 4 cœurs avec une Nvidia GT640. Là elle ne colle plus à gauche. L'autre système a un AMD Threadripper 2950x 16 cœurs et une PNY P4000. Mais le comportement de l'histogramme et du masque semble le même.
Mes photos ici
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)