Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Filmique et dominante colorée
#11
(19-01-21, 21:34)mimi85 a écrit :
Citation :Ce que je ne comprends pas c'est que si je désactive la préservation de couleur dans Filmique les rouges deviennent "normaux" ???
Par contre moi j'ai laissé les paramètres Filmic par défaut. J'ai joué avec calibration des couleurs, ou j'ai laissé pour finir "corps noir". Par contre on peut jouer sur la saturation du canal rouge pour avoir exactement ce que tu cherches dans la couleur de peau.

Dans la balance couleur ?
Répondre
#12
https://forums.darktable.fr/showthread.p...402&page=2 
:reading_smiley:
Répondre
#13
Je ne m'en suis pas servi, mais c'est aussi une option, sauf que dans ce cas tu attaques tous les canaux, alors qu'avec le module calibration des couleurs, tu joues que sur un canal à la fois. Mais peut être qu'@aurélienpierre si il passe par là, pourra te dire le meilleur choix.
Répondre
#14
Je vois !
Tiens, un point bizarre : la BDB "boitier" est à 6741 dans DT... Et 6700 dans LR ???
Répondre
#15
Une manip "intéressante" : en ouvrant mon NEF avec Capture NX-D j'ai les bonnes couleurs ! Après un export en TIF je récupère aussi les bonnes couleurs dans DT !
Bon, pas top, mais je vois toujours pas comment ajuster les couleurs précisément dans DT...
J'ai des profils DCP qui ont été faits pour LR, je pourrais les récupérer dans DT ?
Répondre
#16
Citation :la BDB "boitier" est à 6741 dans DT... Et 6700 dans LR ???
J'ai remarqué la même chose entre DT et Capture NX-D, une cinquantaine de Kelvin de différence.

Vu les valeurs que tu donnes, tu n'es pas en "relatif à la scène" et "adaptation chromatique "moderne", tu ne peux donc pas utiliser la calibration des couleurs comme je te le suggérais dans le post précédent.
Répondre
#17
Justement si, je suis bien en "relatif à a scène" et "moderne", de quelles valeurs parles-tu ?
Répondre
#18
[Image: Exemple-Webvince-After.jpg]

J'ai été vite, juste pour regarder le problème des couleurs :

- Expo : + 0.5 IL (défaut)
- Filmique : valeurs pas défaut MAIS avec dans l'onglet "Look", la saturation des tons moyens mise à 0 (je crois que c'est là que ça se joue !)
- Contraste Local : 120% avec le contraste dans les ombres à 0%
- Egaliseur Contraste : réglage du style "renforcer la netteté" mais avec la fusion diminuée qui aurait été diminuée à 0.6 ou 0.7

Je n'ai pas touché à la balance des blancs ni à la calibration des couleurs !
ViPi - Fuji X-T2 - 27mm - 18-55mm - 55-200mm
Intel i5-2300 (4) - 12Gb RAM - Nvidia GeForce 1030 (2GbRAM) - Arcolinux (Rolling) - darktable 3.4.1

Répondre
#19
Merci Vipi, qu'entends-tu par "B.L à 0%" ?
Répondre
#20
(20-01-21, 20:48)webvince a écrit : Merci Vipi, qu'entends-tu par "B.L à 0%" ?
 de rien
B.L. (basses lumières) --> le curseur des ombres (= contrate local dans les ombres) à O% (j'ai corrigé dans mon intervention pour être plus précis)
ViPi - Fuji X-T2 - 27mm - 18-55mm - 55-200mm
Intel i5-2300 (4) - 12Gb RAM - Nvidia GeForce 1030 (2GbRAM) - Arcolinux (Rolling) - darktable 3.4.1

Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)